1. elenarguez

    elenarguez GBAtemp Regular
    Member

    Joined:
    Jun 14, 2018
    Messages:
    227
    Country:
    Spain
    I checked my SD and I have that file you say, but the game still brings me to the unlaunch menu every time I have an GAME OVER :huh:
    Only happens in this game :unsure:
    And I can only play it at 67 mhz, but the game is TWL and if I put it at 133mhz it gives me white screen :mellow:

    EDIT: I replaced that file and it no longer brings me back to the unlaunch menu :shy:
     
    Last edited by elenarguez, Sep 14, 2020
  2. dwain12435

    dwain12435 GBAtemp Regular
    Member

    Joined:
    Aug 20, 2020
    Messages:
    179
    Country:
    United States
    I actually was wondering if it could run from the DSi NAND, not the 3DS NAND.
     
  3. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    In twilight menu I set it to autoboot in my flashcart but it just says fat init failed
     
  4. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    Doesn't matter.
    1. What flashcard are you using?
    2. When did you install TWLMenu++ on your flashcard?
     
    banjo2 and alexander1970 like this.
  5. KOMJoker

    KOMJoker Newbie
    Newcomer

    Joined:
    Sep 12, 2020
    Messages:
    2
    Country:
    United States
    Hi not sure if there is a post about this already I've looked but couldn't find a similar issue. But I used a money cheat on megaman starforce dragon but now it wont let me deselect it. Any help is appreciated.
     
  6. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    The bug will be fixed in the next version.
     
  7. KOMJoker

    KOMJoker Newbie
    Newcomer

    Joined:
    Sep 12, 2020
    Messages:
    2
    Country:
    United States
    Ok awesome thank you
     
    alexander1970, Robz8 and banjo2 like this.
  8. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    Im using an r4isdhc.com card and i have had twlmenu for about 4months
     
  9. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    alexander1970 likes this.
  10. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
  11. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    Same result?
     
  12. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    yes
     
  13. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    What version did you download?
     
  14. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    latest
     
  15. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    which is?
     
    alexander1970 likes this.
  16. ayano

    ayano Newbie
    Newcomer

    Joined:
    Apr 2, 2015
    Messages:
    3
    Country:
    Thank you for great menu!
    But I have one problem...
    All *.fds files are stack after normaly loaded. BIOS is correctly loaded and .fds is also. Title Screen is shown up. After few seconds... stack.
    Can I solve this by configure settings? or is this bug?
    Please help me!
    Thanks.
     
    banjo2 likes this.
  17. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    Unfortunately, I don't know how to fix this.
     
    ayano, alexander1970 and banjo2 like this.
  18. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    the lastes build aka the final labor day fix build
     
  19. Robz8

    OP Robz8 Coolest of TWL
    Developer

    Joined:
    Oct 1, 2010
    Messages:
    13,551
    Country:
    United States
    Did you skip step 1 in "Autobooting TWLiLight Menu++"?
     
    banjo2 and alexander1970 like this.
  20. wiiuepiccpu

    wiiuepiccpu vanCFW tester
    Member

    Joined:
    Oct 20, 2019
    Messages:
    260
    Country:
    United States
    I extracted everything from the autoboot folder
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - replacement, TWiLight, [DS(i)