DS Flash cart whitelist? No Card Inserted? DS Lite? What?

Discussion in '3DS - Flashcards & Custom Firmwares' started by wyll001, Feb 1, 2017.

  1. wyll001
    OP

    wyll001 GBAtemp Regular

    Member
    119
    4
    Aug 9, 2014
    Brazil
    Well I got this old Clone from http://www.r4i3d.com/ years ago
    for one thing, it work just right on my sister's DS Lite, but after I Updated my 2DS to 11.0 last year, I just left aside since sis have her own, I tried on last month, but it said no card inserted, I assumed that was how it got blocked by Nintendo, but two weeks ago after I softmodded it, I used DS Flashcard White list CIA (provided below) and I looked again, still nothing, so I just picked a regular rubber eraser and cleaned off the card, it worked on both my 2DS and sister's DS Lite, but just a few hours ago, I was testing some homebrews, I tried to play something on my flashcard and there was the nothing inserted again, but the weird thing here is that still working just fine on my sister's DS Lite, now that's one olive... what now?

    P.S. you CAN move to the DS section if you think it fits better, but this problem is on my 3DS, and nothing's wrong with my DS
     

    Attached Files:

  2. wyll001
    OP

    wyll001 GBAtemp Regular

    Member
    119
    4
    Aug 9, 2014
    Brazil
    BUMP

    I forgot to say that this card have a separated Firmware and Kernel, so it have it's own bootstrap on it's inner processor and it can boot with any and even without an SD Card (but it will freeze if so)
     
  3. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,153
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    What CFW are you running? Because you no longer need the whitelist anymore
     
    HyperT likes this.
  4. migles

    migles Mei the sexiest bae

    Member
    6,899
    4,632
    Sep 19, 2013
    Saint Kitts and Nevis
    my dad works for nintendo.
    the white list is working. (if the card was not working already)
    the way nintendo blocks the card is trowing "AN ERROR AS OCCURRED" screen after trying to start the card.
    the way you describe seems more a simptom of a bad connection than anything...
    clean the card with alcohol, it would be better with as pure as possible acetone with no perfume or color shit, or a contact cleaner product. but alcohol is fine and more widely available.
    try to blow air in the 2ds slot with a compressor or thoose air in cans to clean PC stuff.
    there is also the paper trick, which involves putting a paper in the back of the card so it is pushed against the contacts to make sure it secures the connection...
     
  5. wyll001
    OP

    wyll001 GBAtemp Regular

    Member
    119
    4
    Aug 9, 2014
    Brazil
    the latest version (as of January) of Luma3DS, on 11.0.0-33U SysNAND, with the flastcard on the latest firmware and kernel from the site of the maker
    I've tried that just now, still nothing, but my 3DS game carts seems to work just fine, and my flashcard is working on my sister DS Lite and not my 2DS, which I think is odd, since all my retail DS games work on both our consoles, and I have no trouble running 3DS game on both card and cia, and I can't use my sister's flashcard 'cause she thinks I keep it if it works.
    additionally, it seems that after I clean the golden metal connectors of the cart, they got a little silver-ish
     
  6. wyll001
    OP

    wyll001 GBAtemp Regular

    Member
    119
    4
    Aug 9, 2014
    Brazil
    the latest version (as of January) of Luma3DS, on 11.0.0-33U SysNAND, with the flastcard on the latest firmware and kernel from the site of the maker
    I've tried that just now, still nothing, but my 3DS game carts seems to work just fine, and my flashcard is working on my sister DS Lite and not my 2DS, which I think is odd, since all my retail DS games work on both our consoles, and I have no trouble running 3DS game on both card and cia, and I can't use my sister's flashcard 'cause she thinks I keep it if it works.
    additionally, it seems that after I clean the golden metal connectors of the cart, they got a little silver-ish
     
  7. Lilith Valentine

    Lilith Valentine GBATemp's Wolfdog™ Cuddle lesbian derp

    Member
    20,059
    21,153
    Sep 13, 2009
    Antarctica
    Between insane and insecure
    If you are running Luma, then you don't need to install that. In fact, Luma requires a clean NAND for the TWL patches to work
    https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-troubleshooting
     
    Zidapi likes this.
  8. wyll001
    OP

    wyll001 GBAtemp Regular

    Member
    119
    4
    Aug 9, 2014
    Brazil
    I've tried was says there, still nothing inserted, but this is getting even more odd...
    I've use TWLoader homebrew to try to boot from there (just to make sure since it wouldn't work anyways), there said no cartridge, so I took it off and put it back in 4 times, and all the same result, then still from the TWLoader menu, I put a 3DS game and it showed up normally, however, I put back my flash cart and it lagged for 2 seconds then said Unknown Card, when I tried to boot it, is displayed the restarting error, even thought I've tried the fix the fix for restarting error....
    if this keep up, I'll just give it as a lost cause, and wait for TWLoader to be completed...
     
    Last edited by wyll001, Feb 2, 2017
  9. Kyubnyan

    Kyubnyan GBAtemp Fan

    Member
    342
    115
    Dec 1, 2016
    United States
    The furry?
     
    Zidapi likes this.
  10. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,657
    1,150
    Feb 16, 2015
    United States
    California
    Im pretty sure that torrents aren't allowed here.

    Using Luma, have already the patches needed in order to use ANY flashcards. therefore you should not need the white list anymore. please delete the attachment ;D
     
  11. ItsKipz

    ItsKipz l33t hax0r

    Member
    1,658
    989
    Sep 9, 2016
    United States
    The C: drive
    lmao
     
  12. squall14716

    squall14716 GBAtemp Maniac

    Member
    1,177
    674
    May 16, 2011
    United States
    Blocked flash carts still show on the home menu, they just error when trying to launch them.

    In addition, Luma does TWL_FIRM patches by default which allow blocked flash carts to work fine.
     
    Last edited by squall14716, Feb 2, 2017
  13. Zidapi

    Zidapi GBAtemp Psycho!

    Member
    3,033
    1,816
    Dec 1, 2002
    Not all flash carts though.

    But a relatively recent clone such as OPs shouldn't have any issues running.