DS doesn´t boot on 3DS

Discussion in '3DS - Flashcards & Custom Firmwares' started by Rioluwott, May 25, 2016.

  1. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    Hi my friend have a 3ds with a9lh and luma installed
    however it doesn´t boot ds games
    i tried with an R4i SDHC- Dual core and with a legit sonic rush cartidge i tested both cartidges with my XL does anyone know why and maybe how to fix it
    the 3ds had rxtools + menuhax yesterday they didn´t work either
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    Does it have BootAnim9 or something else as the arm9loaderhax.bin file?
     
  3. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    no
     
  4. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    Try disabling the GBA boot screen option in Luma settings. Hold Select while Luma starts.
     
  5. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    Still doesn´t work
     
  6. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    Is the patched TWL_FIRM cia installed?
     
  7. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    No
    it worked some days ago
     
  8. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    What did you do before the problem happened?
     
  9. Swiftloke
    This message by Swiftloke has been removed from public view by Minox, May 25, 2016, Reason: Offtopic shitpost.
    May 25, 2016
  10. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    if i remember correctly i updated luma to the newest version
     
  11. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    If you mean the latest nightly, it's probably breaks TWL/AGB FIRM support.
     
  12. Asia81

    Asia81 In my Ecchi World <3

    Member
    4,875
    2,348
    Nov 15, 2014
    France
    Albi
    no, my r4 and vc gba work fine
     
  13. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    on my XL they work fine and they have the same frimware and configurations
    Tried a older build and it doesn´t work either
     
  14. Kyojin

    Kyojin #include "brain.h"

    Member
    467
    232
    Sep 7, 2015
    France
    Did you try a 3DS cartridge? It might be that the cartridge slot is broken.
     
  15. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    What about DSiWare? Are they working properly?
     
  16. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    Tried my cubic ninja copy and it works
    The 3ds recognize the cartidge but when i boot it i get black screen and i have to hard shutdown the 3ds since i can´t get back by pressing home


    No the dsiware doesn´t work either
     
    Last edited by Rioluwott, May 25, 2016
  17. Asdolo

    Asdolo the Hedgehog

    Member
    462
    826
    Apr 29, 2016
    Argentina
    Buenos Aires
    Same here with a9lh and new 3ds USA in v11.0.
    I wasn't able to play any DSiware or GBA cia.
    The problem was the last Luma version (not nightly). I rolled back to auReinand and it works again.
    Maybe it's a bug with Luma's TWL and AGB autopatcher?
     
  18. Robz8

    Robz8 Coolest of TWL

    Member
    6,503
    2,726
    Oct 1, 2010
    United States
    Luma works fine for me. I was able to play DS games and DSiWare properly.
     
  19. GothicIII

    GothicIII GBAtemp Fan

    Member
    488
    134
    Jan 4, 2015
    Gambia, The
    I have the same problem when I use bootctr9 as boot manager. Try booting into sysnand with cakes/luma does it work from there? I still couldn't solve the problem I like bootctr9 but it breaks emunand ds support
     
  20. Rioluwott
    OP

    Rioluwott GBAtemp Advanced Fan

    Member
    646
    91
    Feb 23, 2014
    Mexico
    Its because Luma3ds autopatch the TWL and AGB maybe you installed the patched cia to the nand install the legit one again check this troubleshooting guide
    https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-Troubleshooting
     
  21. Asdolo

    Asdolo the Hedgehog

    Member
    462
    826
    Apr 29, 2016
    Argentina
    Buenos Aires
    I saw that solution and I tried to fix it installing those CIAs, but even I had the same problem.
    Then I installed AuReinand and it worked again. Maybe in a future I came back to Luma, but for now I'm okay with Aurei. I just only want region free.