Ds can't find the r4 card

Discussion in 'R4 DS' started by jgu1994, Jul 18, 2008.

Jul 18, 2008

Ds can't find the r4 card by jgu1994 at 2:24 AM (883 Views / 0 Likes) 3 replies

  1. jgu1994
    OP

    Member jgu1994 GBAtemp Advanced Fan

    Joined:
    Jun 23, 2007
    Messages:
    898
    Location:
    Earth
    Country:
    United States
    I've been having this problem for awhile now. Whenever I remove my micro sd and put it back in, the ds won't read the r4. Normally the after the warning sign goes, the r4 auto boots up to the menu. However, even though my r4 is in securly and the msd is in it too, it will have the touch the screen to continue thing at the bottom. I've tried putting the paper behind the r4, but that was only a temporary solution and once I took the msd out, it wouldn't work again. I'm pretty sure it's a connection error and nothing wrong with my ds because I've tried it with a normal cart, and everything worked fine. Any solutions?

    Thanks.
     
  2. Fat D

    Member Fat D GBAtemp Maniac

    Joined:
    Nov 18, 2006
    Messages:
    1,117
    Country:
    Germany
    when you remove the MicroSD, you physically move the R4 inside the slot, disconnecting contacts. Remove the R4 before removing the MicroSD card and put it in after putting in the MicroSD card.
     
  3. Dark^'^Knigh

    Member Dark^'^Knigh GBAtemp Maniac

    Joined:
    Apr 25, 2007
    Messages:
    1,043
    Location:
    Paradise
    Country:
    Australia
    One of my kid's DS Phat is the same. It plays his original DS game carts and Superkey (for his SC slot2) without any problems, but when I tried to upgrade to an R4 cart (this was about 1 year ago - don't shoot me about the R4), it wouldn't work. Exact same problem as yours. Putting paper behing cart made no difference.

    I have always presumed that his console is nearing it's expiration date. I'd also be interested if anyone else has any words of advice about your issue.
     
  4. Raestloz

    Member Raestloz GBATemp's Lone Wolf

    Joined:
    Feb 7, 2008
    Messages:
    1,775
    Location:
    The World of Illusion
    Country:
    Indonesia
    Try to blow air with your mouth inside the slot and at your R4's contacts, becareful not to blow water along with air.

    It seems absurd, but somehow it works perfectly and my R4 never fails me once I do it.
     

Share This Page