1. Callick

    Callick Newbie
    Newcomer

    Joined:
    Aug 27, 2008
    Messages:
    2
    Country:
    United States
    Still having issues with this on my Cyclo - new firmware with stealth mode and even a properly modified backup. Any ideas? The game goes to a black screen with music just after beating the tutorial battle EVERY SINGLE TIME.
     
  2. PuddingSenator

    Newcomer

    Joined:
    Jun 12, 2006
    Messages:
    35
    Country:
    United States
    I had the same problem you had whenever trying to get it to run in stealth mode, patched or unpatched. I was able to get it to run on Cyclo with the new firmware after patching it and holding Start while selecting it so that it runs without stealth mode enabled.
     
  3. eSPy

    eSPy GBAtemp Regular
    Member

    Joined:
    Mar 15, 2009
    Messages:
    145
    Country:
    Canada
    hmmm..im guessing that if Cyclo is having problems, then so will my Edge. anyone got it working on EDGE?
     
  4. rhys0564

    rhys0564 Newbie
    Newcomer

    Joined:
    Jun 29, 2009
    Messages:
    4
    Country:
    United States
    OK I KNOW HOW TO DO THIS IT IS VERY SIMPLE!!!!

    ok u can download the game and patch at romulation.net
    (patch come with game)
    OK
    now extract the patch and game on desctop
    now rename the rom xpa-mmch make sure there is no .nds at the end
    and select each of the patches AND PATCH IT
    TADA U HAVE A NEW PACHED ROM ON YOUR DEKTOP YAY
     
Loading...

Hide similar threads Similar threads with keywords - Heroes, #4492, Might