DriveKey Solderless Modchip

Discussion in 'Wii - Hardware, Devices and Utilities' started by darkdenizen, May 1, 2010.

May 1, 2010
  1. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    I was thinking about getting in on the Wii moding scene and this looks like a really nice way to jump in. I don't have a soldering gun and am quite frankly to scared to use it on my Wii if I did so this SEEMS perfect. The only thing keeping me from it is that I'm going to have to burn all future games on a disc right? Doesn't that get tedious? Is there another cost efficient solderless option available or should I just stock up on blank discs...
     
  2. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    Can you explain how to go about doing that? Like I said, its my first time delving into Wii mods and such. But looking at Shoptemp and seeing that the WODE is only $95 is awfully tempting. Do I need to buy an external HDD though?
     
  3. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You don't need a modchip in the first place!! Check the Wii-Hacking section for a guide on softmodding.
     
  4. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    Ok. I'm stuck now. I tried softmodding using the guide here and I'm at the point where I can succesfully run homebrew (well I think, I have vbagx working fine) but I don't know how to get it to run isos off my usb or sd card. Any help? Everytime i try installing a usb loader wad I get an error from the wad manager like 2011 or something like that. its really annoying. is there a fix?
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    You skipped to the end of the guide. You still need to restore the trucha bug and install a cIOS.
     
  6. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    yeah i got stuck. At the end of the guide they mention to anyone that did an official 4.2 update (me) to click IOS: 36 at the top of list and when I do it tells me to select a IOS that accepts fake signing...so *stuck*


    EDIT: That was using DOP-Mii by the way.
     
  7. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    That was using DOP-Mii by the way.
     
  8. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    When you first enter Dop-mii, it gives you the option to install IOS36 with fakesigning. Select it.
     
  9. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    Did that and there is a code dump on my screen now....should I retry?
     
  10. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    The guide says to keep retrying until it works.
     
  11. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    THANKS!! Its working! Guess I need to read more carefully next time. Thanks for your patience though!
     
  12. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    For future reference, spoilers CAN be important.
     
  13. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    FINAL issue...omg. I have been working on this for hours and google hasn't been helping. I'm trying to partition my USB flash drive to WBFS using WBFS inteligent GUI and it seems to work although the usb loader channel doesn't recognize it, but Neogamma does and loads it up but then shows a green screen after it boots the game I'm trying to run. Then turns black and stays that way. I don't know what am i doing wrong. Is it the game itself that is causing the issue? Its tatsunoko vs capcom.
     
  14. retiredjerk

    Member retiredjerk GBAtemp Regular

    Joined:
    Dec 7, 2006
    Messages:
    251
    Country:
    how about you actually read the guide a few times before you ask more questions. READ THE GUIDE
     
  15. darkdenizen
    OP

    Member darkdenizen GBAtemp Regular

    Joined:
    Oct 2, 2008
    Messages:
    106
    Country:
    United States
    I did read the guide. It stops right where i am. I have Neogamma working correctly, the wads installed fine and I can run any homebrew I try. It all goes to shit when I try and load my game which leads me to believe that it has to do something with my partitioning which the guide doesn't cover.

    EDIT: I really don't know how to format my cards to WBFS I guess...I used the configurable USB loader and am running games off it just fine now.
     

Share This Page