Drive won't read disks and other channels are mess

Discussion in 'Wii - Hacking' started by SuicidalPigeon, Sep 1, 2007.

  1. SuicidalPigeon
    OP

    Newcomer SuicidalPigeon Member

    Joined:
    Mar 6, 2007
    Messages:
    23
    Country:
    United Kingdom
    Hi, I was installing an external socket on my Wii (so I just soldered the wires onto the pads, then fed them through one of the ventilation window things and not inserting the WiiFree chip), and now the disk drive can't read disks and the other channels (such as the mii/photo channels) show me a black screen when I try to access them.
    Does anyone have any ideas what I could have messed up?
     
  2. Bob Loblaw

    Member Bob Loblaw Read the Bob Loblaw Law Blog!

    Joined:
    Aug 7, 2007
    Messages:
    1,260
    Country:
    United States
    You don't have the chip connected, right? That's your problem, maybe? If you do have the chip connected, then I would just re-do the soldering.

    edit: not sure why it would make photo channel etc messed up though?
     
  3. SuicidalPigeon
    OP

    Newcomer SuicidalPigeon Member

    Joined:
    Mar 6, 2007
    Messages:
    23
    Country:
    United Kingdom
    Thanks for the reply, and it turns out that one of the cables had come loose cos I had bent a couple of pins in the socket, but I managed to straighten them out.
     
  4. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Does it work now SuicidalPigeon?
     
  5. SuicidalPigeon
    OP

    Newcomer SuicidalPigeon Member

    Joined:
    Mar 6, 2007
    Messages:
    23
    Country:
    United Kingdom
    Yeah it works now [​IMG]
     

Share This Page