1. testing123

    OP testing123 GBAtemp Regular
    Member

    Joined:
    May 7, 2009
    Messages:
    171
    Country:
    United States
    I'm just being 100% certain that this is safe.

    Running sys 11.2.0-35U.

    Installed A9LH via CFW.

    I was able to download tablets back in June with no problems. Only now does Dq7 want a system update out of the blue.

    Is this a safe bet, or am I missing something unique to Dq7?
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,291
    Country:
    Czech Republic
    If i were you, I would update to B9S and latest firmware.: https://3ds.guide/a9lh-to-b9s
    Anyway. You should be ok updating even with A9LH (luma generaly)
     
    Last edited by Kubas_inko, Sep 21, 2017
    felix.200 likes this.
  3. testing123

    OP testing123 GBAtemp Regular
    Member

    Joined:
    May 7, 2009
    Messages:
    171
    Country:
    United States
    Ok, I'll do the update under your advice.

    Any idea why Dq7 suddenly wanted it?
     
  4. Kubas_inko

    Kubas_inko "Something funny goes here."
    Member

    Joined:
    Feb 3, 2017
    Messages:
    6,291
    Country:
    Czech Republic
    I strongly advise going for B9S and then updating :D
    Nintendo probably wants to f*ck with anyone on older fw l. Who knows ;)
     
  5. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,117
    Country:
    Italy
    To connect to multiplayer servers you need the latest version of the Friends driver (or a sufficiently updated cfw, which you clearly don't have, to spoof this driver version) since the 10.3 days

    To connect (officially) to eShop servers you need a fully updated system, or a cfw that makes the system think it's fully updated
     
    d4mation likes this.
  6. testing123

    OP testing123 GBAtemp Regular
    Member

    Joined:
    May 7, 2009
    Messages:
    171
    Country:
    United States
    Ah ok, thanks for the explanation.

    And if I did the system update right now with my current firmware, that would break the CFW?
     
  7. Ryccardo

    Ryccardo watching Thames TV from London
    Member

    Joined:
    Feb 13, 2015
    Messages:
    7,117
    Country:
    Italy
    It depends on the CFW, the last version of Luma for A9LH can run 11.6 fine

    Or you could switch to B9S with the latest instant build of Luma and do online multiplayer without updating :)

    Or all of the above and have a system in more mainstream condition, which is helpful if/when you'll have issues or doubts to discuss :) :)
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - download, tablets, Dragon