DPG problems???

Discussion in 'NDS - ROM Hacking and Translations' started by Tacomaster, Sep 14, 2007.

Sep 14, 2007

DPG problems??? by Tacomaster at 1:39 AM (780 Views / 0 Likes) 4 replies

  1. Tacomaster
    OP

    Newcomer Tacomaster Newbie

    Joined:
    Jul 6, 2007
    Messages:
    2
    Country:
    United States
    ok i tried batchdpg on a .avi file of the movie 300... yes i know that the file is really big. Well, when i used the program, i ended up with a file that when played on my ds, the sound is about a second and half in front of the video. [​IMG] Am i doing something wrong? ive heard about another prog called dpgtools... should i try that? Is this normal? any info you give me would be much appreciated... oh and ive tried the program twice with the same results.
     
  2. Rogeroty

    Newcomer Rogeroty Newbie

    Joined:
    Jul 22, 2007
    Messages:
    6
    Country:
    Malaysia
  3. cutter

    Newcomer cutter Advanced Member

    Joined:
    May 26, 2007
    Messages:
    57
    Country:
    United States
    Also tends to happen with long video files.
     
  4. kellyan95

    Banned kellyan95 Banned

    Joined:
    Jul 4, 2007
    Messages:
    1,464
    Country:
    United States
    It happens, pausing the video for a couple of seconds may fix it
     
  5. nexus7412369

    Member nexus7412369 GBAtemp Regular

    Joined:
    Jul 30, 2007
    Messages:
    202
    Country:
    Canada
    never use the dpg tools; batchdpg is a lot better
     

Share This Page