Downloading Wii games - asks me to update?

Discussion in 'Wii - Hacking' started by kennya, Dec 9, 2008.

Dec 9, 2008
  1. kennya
    OP

    Newcomer kennya Newbie

    Joined:
    Jul 18, 2006
    Messages:
    9
    Country:
    Canada
    Wii is modded and when I pop in a downloaded game "De Blob" and "Animal Crossing" the system asks me to update.

    Should I update?
     
  2. Beatchu

    Member Beatchu GBAtemp Fan

    Joined:
    Oct 27, 2008
    Messages:
    347
    Location:
    UK
    Country:
    United Kingdom
    omfg...

    Is it the same region game? care about homebrew? etc
     
  3. jkd3737

    Newcomer jkd3737 Member

    Joined:
    Nov 15, 2008
    Messages:
    26
    Country:
    United Kingdom
    Use wii brick blocker if im not mistaken.
     
  4. kennya
    OP

    Newcomer kennya Newbie

    Joined:
    Jul 18, 2006
    Messages:
    9
    Country:
    Canada
    Same region, yes care about homebrew...
     
  5. Beatchu

    Member Beatchu GBAtemp Fan

    Joined:
    Oct 27, 2008
    Messages:
    347
    Location:
    UK
    Country:
    United Kingdom
    Then no don't update.
    Use BrickBlocker on the ISO and reburn, or boot the game through geckoOS
     
  6. kennya
    OP

    Newcomer kennya Newbie

    Joined:
    Jul 18, 2006
    Messages:
    9
    Country:
    Canada
    Thanks! Much appreciated.
     
  7. Moose13

    Member Moose13 GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    248
    Location:
    New York
    Country:
    United States
    If you have homebrew installed, install starfall. It will allow you to bypass the udate on your already burnt games. No need to patch then!!!
     
  8. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    yep if on 3.2 install starfall patches, or sue geckoOS I'd never ever patch any of my ISO's only to autoboot certain apps [​IMG]
     

Share This Page