Downloading is messed up for me !?

Discussion in 'Computer Games and General Discussion' started by Splych, Aug 11, 2008.

Aug 11, 2008
  1. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    Kk . i was trying to download DS Lazy 0.6 here at GBAtemp but then when ever i download it it opens the file instead ?

    I know this is only my problem but i just want to know how to fix this T_T

    i know there is a way of fixing this .

    i have bad memory but all i remember was unchecking some box and that's it . then i closed the download bow by accident so when i tryed downloading it i kept on opening it instead .

    anyone know how to fix this problem ?

    - Echo
     
  2. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    Please i am desperately in need of help here T_T
     
  3. Diablo1123

    Member Diablo1123 Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    1,432
    Location:
    Underground
    Country:
    United States
    I take it your using Internet Explorer?
     
  4. Wabsta

    Member Wabsta you fight like a dairy farmer

    Joined:
    Apr 25, 2008
    Messages:
    2,485
    Location:
    SCUMM Bar
    Country:
    Netherlands
    You could rightclick, and then Save As...
     
  5. AndreXL

    Member AndreXL GBAtemp Advanced Fan

    Joined:
    Dec 28, 2006
    Messages:
    514
    Country:
    Philippines
    Sure your "ALT" key is not stuck?
     
  6. paul1991

    Banned paul1991 Banned

    Joined:
    May 5, 2007
    Messages:
    680
    Country:
    United States
    This happend to me before. I had to restore my computer to the day before the problem occured.
     
  7. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    Diablo ~ yes it's internet explorer 7 ...
    wabsta ~ gonnna do that temporarily untill it's fixed ... or untill i find the solution ... sadly it's gonna use more work than just click 2 buttons ...
    andre ~ nopez ALT key isnt stuck ...
    Paul ~ Define restore ...



    so yea ... i might try restarting my comp and if the problem still persists i need a solution .


    - Echo
     
  8. Diablo1123

    Member Diablo1123 Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    1,432
    Location:
    Underground
    Country:
    United States
    As if in Restore points?
    System restore?



    Try Firefox 3, its awesome [​IMG]
     
  9. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    Sorry for DP but it's urgent ...

    Well i have internet explorer 7 , i tried what wabst did but i doesn't work as it says Undo, Cut, Copy, Paste Etc.

    and my ALT key isn't stuck and i have no idea what restore means .. i tried restarting my computer, and re-installing internet explorer 7 . nothing worked T_T


    - Echo

    EDIT: Currently Doing System Restore ...
     
  10. Diablo1123

    Member Diablo1123 Newcomer

    Joined:
    Mar 9, 2008
    Messages:
    1,432
    Location:
    Underground
    Country:
    United States
    DP WHERE?!

    Is it really urgent to have to download? O.o
     
  11. Splych
    OP

    Member Splych GBAtemp's Lurker

    Joined:
    May 19, 2008
    Messages:
    2,953
    Location:
    Canada, Ontario.
    Country:
    Philippines
    lol DoublePost = DP

    you typed and posted faster than me ... so you beat me to posting ... since i thought i was the only one that was gonna post xD

    but thx for the help !! system restore was the way to go ^^

    i thought i was gonna have to live with opening the file O_O

    - Echo
     
  12. DarkRey

    Member DarkRey still transfoooorming.... with sum lags!

    Joined:
    Mar 9, 2007
    Messages:
    983
    Location:
    Rotating around Toni
    Country:
    Croatia
    there problem should have been fixed by unistalling internet explorer then reinstalling it.
    btw move on to firefox or avant they are much better than ie7
     

Share This Page