Downgrading.

Discussion in 'Wii - Hacking' started by vegemikee, Dec 15, 2009.

Dec 15, 2009

Downgrading. by vegemikee at 5:57 AM (1,151 Views / 0 Likes) 13 replies

  1. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    So, i have a wii with boot1b and boot2v3, SM4.1E. originally came boxed with 3.4, but used TBR to enable trucha on 36.
    im not too keen on using cioscorp, so i want to downgrade back to 3.2 since startpatch allows backup loading via the disc channel. Is it safe to downgrade from 4.1 to 3.2? Im not too fussed with SDHC compatibility, SD loading etc since my other gen1 wii is at 4.1 and completely hacked.
    ive searched around for answers on whether its 'safe', but cant really find a solid answer.
    thanks in advance
     
  2. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    Dunno if its safe but, why mess with your wii if you can play backups via backup channels? I dont see a reason why you would run via the original disc channel. Just dont do anything to it.. messing with the wii too much ends up with a brick, especially by downgrading happens lots of bricks. (Console that cant do anything)
     
  3. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    true, but its games like rock band that require disc channel loading for DLC to work.
     
  4. ratamahatta

    Newcomer ratamahatta Member

    Joined:
    Nov 23, 2009
    Messages:
    35
    Location:
    Favela
    Country:
    Brazil
    He has a good point here, I was on 3.2 for ages for the same reason, but honestly, updating to 4.2 imo was the best thing i ever did, i had a few probs with 3.2 with certain games, but i have had zero problems since updating.
     
  5. bjorno

    Member bjorno GBAtemp Fan

    Joined:
    Sep 13, 2009
    Messages:
    428
    Country:
    Netherlands
    I think that you only need to install Hermes Cios and then run the game via the hermes Cios.
     
  6. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    done that tried it.
    others also know of this issue, so disc channel loading is the only option.
     
  7. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Pretty sure if you downgrade your likely to brick, depends if the required IOS's are stubbed or not.Can you not go up to 4.2 starting afresh cos your start patch hack can run from that instead of 3.2
     
  8. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    No it's not. It's safe for somebody who had the menu he is going to downgrade to. If you have one of the newer Wiis, a downgrade to something before 3.4 with the matching IOS will result in a brick. It's the system menu IOS that's critical here. Oh and yeah, you have to be sure the "new" system menu has a not stubbed IOS.
     
  9. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    So if i wanted to revert to system menu 3.2 from 4.2 i would install old versions of IOS 30 (NON STUBBED) and the required menu, but only if i was on this previously?

    Why can a new (4.X NEW) one not be rolled back if you remove the Stub IOS's then install the required IOS, before the correct system menu?
     
  10. zuron7

    Member zuron7 RBYG

    Joined:
    Apr 6, 2009
    Messages:
    1,369
    Location:
    GPS not available in this area
    Country:
    India
    Downgrade only if you need it.
    And its totally safe.
     
  11. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    Downgrading ain't needed for anything
    If you want 3.2 just for the hacks, you can better update to 4.1 or 4.2 (which can have startpatch as well)

    The reason why some wii's can't downgrade (even without stub ios) is because they have a new version of Boot2 (the thing that boots the system menu). The older IOS (aka the ones for below 3.4) cannot work with this new boot2 version (due timing differences). That results in a brick, no matter what.

    Also, 4.2 installs boot2v4 on ALL wii's that don't have it already, so once you got 4.2, never downgrade to below 4.0!
     
  12. leondmsmith

    Member leondmsmith GBAtemp Regular

    Joined:
    Mar 20, 2009
    Messages:
    256
    Country:
    United Kingdom
    Thanks TJ Cool, wasnt going to do it anyway, just wanted to know why it shouldnt be done for newwer system menu Wii's =)
     
  13. vegemikee
    OP

    Member vegemikee GBAtemp Fan

    Joined:
    Aug 17, 2008
    Messages:
    356
    Country:
    Australia
    sounds too risky for me, so ill stick with backup launching via neogamma, etc
    ill probably invest in a modchip in the future if im going to make more use of the 2nd wii.
     
  14. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    A Wii would be bricked, because nintendo reduced the hardware costs and something in the IOS boot process takes slightly longer now. All new IOS are written with that in mind, the old ones not and do not work on these Wiis.
     

Share This Page