Downgrading virgin Wii 4.3u to 4.1u

Discussion in 'Wii - Hacking' started by portugeek, Apr 19, 2013.

Apr 19, 2013
  1. portugeek
    OP

    Member portugeek GBAtemp Fan

    Joined:
    Apr 6, 2013
    Messages:
    345
    Country:
    United States
    My friend's Wii is an older model that's been upgraded to 4.3u. He's been wanting to softmod it and thought it would be best to downgrade to 4.1u.

    My questions are.. Is there any benefit to him downgrading before softmodding? And, is there a solid downgrade guide out there that's step by step and to the point?
     
  2. LoloLakitu

    Member LoloLakitu Shwowow Schogog

    Joined:
    Jul 26, 2012
    Messages:
    177
    Location:
    That new rad hangout.
    Country:
    Canada
    There's no reason to downgrade unless he wants to use DVDX, but nobody does anyways, and it's even easier with the letterbomb hack in 4.3.
     
  3. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There's no benefit. 4.3 can be modded without any games.

    EDIT: And just a note, HBC does what DVDX used to now.
     
  4. Sicklyboy

    Global Moderator Sicklyboy Resident Mechanical Keyboard Addict

    Joined:
    Jul 15, 2009
    Messages:
    5,620
    Location:
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    Country:
    United States
    As stated, downgrading is a pointless risk for bricking a perfectly good console. You can just as easily softmod on 4.3 with LetterBomb, and AHBPROT in apps does what DVDX used to, which would be the only reason to keep 4.1 (There's also a Priiloader patch to disable deletion of DVDX, but, again, AHBPROT (which is handled by HBC) does the exact same thing.)

    If you downgrade and it bricks, don't come crying here.

    Edit - also...

    Unless you have an infectus or progskeet, you can't downgrade without softmodding it first.
     
  5. portugeek
    OP

    Member portugeek GBAtemp Fan

    Joined:
    Apr 6, 2013
    Messages:
    345
    Country:
    United States
    Well that's awesome to hear! The thought shared by both of us was that 4.1 would be more compatible with certain homebrew but if that's not the case then he'd be more than happy to just softmod 4.3, rather then softmodding to downgrade, and then I'd assume softmod again.
     
  6. Rydian

    Member Rydian Resident Furvert™

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The system menu doesn't affect homebrew compatibility, since it's not an actual operating system. It's just the default program the Wii boots on startup, more or less.
     
    portugeek likes this.

Share This Page