Downgrading my Wii so that I can use WAD Manager

Discussion in 'Wii - Emulation and Homebrew' started by billyq, Apr 25, 2009.

Apr 25, 2009
  1. billyq
    OP

    Newcomer billyq Newbie

    Joined:
    Apr 25, 2009
    Messages:
    1
    Country:
    United Kingdom
    Afternoon all

    My Wii is at present at version 4.0E. The Homebrew channel tells me that I have IOS36 v12.22.

    WAD Manager won't install WADS (bring up an error message every time I try)

    Is there a way of forcing WADs to install? Failing that, how easy is it to downgrade my Wii Firmware or the IOS so that this can happen? Do I need to do both?

    Thanks

    BillyQ
     
  2. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    run IOS downgrader and try again
     

Share This Page