Downgrading IOS15

Discussion in 'Wii - Hacking' started by Chivalrylives, Jul 29, 2010.

Jul 29, 2010

Downgrading IOS15 by Chivalrylives at 6:15 PM (1,159 Views / 0 Likes) 4 replies

  1. Chivalrylives
    OP

    Newcomer Chivalrylives Newbie

    Joined:
    Jul 29, 2010
    Messages:
    2
    Country:
    United States
    Okay, so I'm trying to hack my Wii, and everything's been running smoothly. Well, almost everything. I came across the Trucha Bug Restorer, and well... Everything works but the downgrade.
    Here's what I've been doing.
    1) I selected IOS36.
    2) I selected downgrade IOS15.
    3) I'm loading the downgrades from NUS.
    4) Here's where the problem lies. Every time I get to the downgrade it gives me an error that says the downgrade failed.
    Could anybody shed some light onto my problem?
     
  2. codiak

    Newcomer codiak Advanced Member

    Joined:
    Sep 4, 2009
    Messages:
    70
    Country:
    United States
    What app are you using? Whats the exact error message?
     
  3. Chivalrylives
    OP

    Newcomer Chivalrylives Newbie

    Joined:
    Jul 29, 2010
    Messages:
    2
    Country:
    United States
    Right now I'm using the Homebrew App to do this. I'm loading up the Bug Restorer with the Homebrew Channel.
    Every so often something called "Exception DSI" occurs, and a long string of coding appears. It's like a hit or miss until I get up to the downgrade, which always seems to fail.
    That's a new one. Just got a loading ticket error...
    And now I have a tcp_connect timeout. It says "Error making http request
    loading tmd failed, ret = 4294967295
    Error reading IOS into memory
    Downgrade failed" This is a first.

    Whoo! I made it to the second round--No, nevermind. Exception DSI occured. And now I'm staring at a whole string of coding divided into Stack Dump, and Code Dump sections.

    Let's try again. I feel like I'm gambling here.
    Okay, now I have a "net_init failed: -116" error.
    I'm at wits end here. Sometimes it works, sometimes it gives me a load of you know what.

    EDIT: Okay, so I got to the part where the downgrade occurs. It displays a message that says "Setting the revision to 0...
    Error: ES_AddTitleFinish returned -1017
    Error: Could not set the revision to 0
    Downgrade failed."
    What would cause that?

    EDIT2: After searching the site, I came across a similar topic. I'll try to use that in order to aid my troubles.
     
  4. codiak

    Newcomer codiak Advanced Member

    Joined:
    Sep 4, 2009
    Messages:
    70
    Country:
    United States
    Download the needed files via NUS and try to use them.
     
  5. C.S.I.

    Member C.S.I. GBAtemp Fan

    Joined:
    Mar 8, 2010
    Messages:
    410
    Location:
    Down under
    Country:
    Australia
    Seems like you have a dodgy internet connection.

    Try to do this OFFLINE, by having all the required files on your SD card.

    Use either Xflaks NUSAD, or the 'Mod Any Wii' Stickies at the top of this Hacking section.

    Both will allow you to download via PC all the required files to an SD card.

    Also, try and stick to a 1 or 2gb sd card for the hacking.

    Then try again.
     

Share This Page