Downgrading firmware and installing cIOS.

Discussion in 'Wii - Hacking' started by Comedor, Apr 28, 2009.

  1. Comedor
    OP

    Comedor GBAtemp Fan

    Member
    331
    9
    Jan 28, 2007
    Brazil
    I got it working (problem was cIOSv9), but the whole point of it was to install the Pre Loader, which was showing the message:

    "... current IOS(36) has the fakesign bug fixed", the thing is... the DAMN message is still appearing when I try to boot the installer!

    Does someone know how to fix it? Tried to install IOS36-64-v1042 but I got error -1017 :'(


    PROBLEM BELOW FIXED! THANKS EVERYONE!

     
  2. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Hmmm... Try DVDx? That should reinstall the Trucha Bug.
     
  3. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Whoops. Double post.
     
  4. Comedor
    OP

    Comedor GBAtemp Fan

    Member
    331
    9
    Jan 28, 2007
    Brazil
    http://wiibrew.org/wiki/DVDx#Installation

    This one? Well, it says firmware 3.4, can I still install it? Just run throught Homebrew Channel?
     
  5. pika9323

    pika9323 GBAtemp Fan

    Member
    408
    0
    Nov 23, 2008
    Gambia, The
    I think you still have an old cIOS!

    Run cIOS Uninstaller 1.0 AND 1.1
    It will fix your error with the cIosv9.wad
     
  6. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,070
    2
    May 25, 2006
    Hong Kong
    pic 1 : No cIOS hence ret - 2011
    pic 2 : u need to use wanin's cIOS installer not wad manager and the wad file goes to the root
     
  7. SpAM_CAN

    SpAM_CAN GBAtemp Regular

    Member
    279
    0
    Apr 5, 2009
    UK
    Yeah, I think I read that it installs the Trucha Bug, and then installs the DVDx stub.
     
  8. Comedor
    OP

    Comedor GBAtemp Fan

    Member
    331
    9
    Jan 28, 2007
    Brazil
    Thanks for replying guys!

    I got it working (problem was cIOSv9), but the whole point of it was to install the Pre Loader, which was showing the message:

    "... current IOS(36) has the fakesign bug fixed", the thing is... the DAMN message is still appearing when I try to boot the installer!

    Someone know how to fix it? Tried to install IOS36-64-v1042 but I got error -1017 :'(
     
  9. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    run ios downgrader

    http://rapidshare.com/files/226866629/IOS-Downgrader_v1.rar

    job done
     
  10. Comedor
    OP

    Comedor GBAtemp Fan

    Member
    331
    9
    Jan 28, 2007
    Brazil
    Boots to Wii Menu, lol.

    You know, I would downgrade and do all the steps again if someone PLEASE send me a link or post a tutorial that would for sure ERASE this silly errors.

    Jesus Christ, I just wanna run the Pre Loader... xD
     
  11. ZombiePosessor

    ZombiePosessor GBAtemp Fan

    Member
    445
    4
    May 1, 2008
    United States
    West Virginia
    I'm having the same problem. Downgraded from 4.0 to 3.2U using the same downgrade guide. I go to install preloader and it says IOS36 has fakesign fixed or something. I've tried downgrading IOS, no help. I'm guessing deleting IOS36 via ATD would fuck my shit up?
     
  12. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    for 3.2 system menu it is recommended to use Starfall than preloader , good luck