Downgraded N3DS to 9.2 ok but it intermittently boots to solid black screen. Help?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Ki18, Mar 11, 2016.

  1. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    202
    20
    Nov 24, 2015
    I had even managed to install ReiNAND ok as well but the 3DS just boots to a solid black screen. I've downgraded and installed EmuNAND's on 2 N3DS's already and have never came across this.

    I have tried booting with and without the SD card as well as formatting the SD card as well to start from scratch. Could it be bricked? I don't know how considering it would still load and I haven't really changed anything since the last time it loaded successfully. Before it would sometimes load and sometimes wouldn't load. Now it doesn't load at all.

    Any ideas?
     
  2. DjoeN

    DjoeN Captain Haddock!

    Member
    5,207
    1,503
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Well, i assume it doesn't boot into sysnand if no sd is in?
     
  3. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    202
    20
    Nov 24, 2015
    Yeah it didn't boot at all. I have SD Card in now and it's booting fine. I have removed the emuNAND stuff now and it seems to be booting fine. Would it be safe to format system memory and start from scratch?
     
  4. DjoeN

    DjoeN Captain Haddock!

    Member
    5,207
    1,503
    Oct 21, 2005
    Belgium
    Somewhere in this potatoland!
    Your 3ds should boot normal when no sd is in, if it doesn't somethings wrong
     
  5. Raylight

    Raylight Paranoid Temper

    Member
    988
    359
    May 10, 2014
    United States
    Who wants to know?
    your on a frankenfirm update and try again. this error happened to me on a new n3ds i downgraded from 9.8 had to update to 10.3 and downgrade again
     
    Last edited by Raylight, Mar 11, 2016
  6. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    202
    20
    Nov 24, 2015
    So I booted it up with the SD Card removed and it booted fine and seems to be behaving normally. As I say provided I can wipe the SD Card and start from scratch I'm happy to do that.

    — Posts automatically merged - Please don't double post! —

    Seems to be booting fine now and I'm still on 9.2. I couldn't even get access to Recovery Mode when it was doing this but seems to be working fine.
     
  7. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    boot without sd card

    insert the sd card back in

    and change theme

    could be cause of the use of menuhax before downgrade
     
  8. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    202
    20
    Nov 24, 2015
    I was already past that stage by the time this issue started occurring. I think the 3DS was just spazzing out for 5/10 mins and after it sorted itself out it went back to normal.
     
  9. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    Oh, sorry I didnt read it well, but yeah it could had been just the 3ds being funny :P it happened to me before.
     
  10. Ki18
    OP

    Ki18 GBAtemp Regular

    Member
    202
    20
    Nov 24, 2015
    It's all good man. I'm not even sure I specified it that well. I was confused/worry it was the black screen of death but then thought that it wouldn't be possible if it was still loading some of the time. Very weird but thankfully it's loading still.
     
  11. Tenshi_Okami

    Tenshi_Okami GBAtemp Maniac

    Member
    1,405
    580
    Nov 3, 2015
    Puerto Rico
    If that happens again, try to charge it. Somehow that fixed my 3ds when it got all weird(Black screen on boot, just like you).