Downgraded my Wii to install the cIOS for the Back Up Launcher but Ani

Discussion in 'Wii - Hacking' started by Sgt Scyther, Feb 20, 2009.

  1. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    So to install the cIOS needed for the back-up launcher I had to downgrade my Wii which was at 3.3Uv2 (or 3.3Uv3?) after the update from Animal Crossing I did back in December. Well, I took care of that using this method and it worked just fine (though in the Wii System Data it still says 3.3U). Anyway, now Animal Crossing wants to update again. I'm pretty sure the back up launcher still works with 3.3Uv2, right? It just can't be installed? As long as it's not the 3.4 update where Nintendo can update the Wii whenever they want, I don't mind updating.
     
  2. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    If the system menu still says 3.3, you didn't downgrade correctly. If you did, you could install starfall or preloader for disc update skipping. For now it's recommend to stay at 3.2 and don't accept any updates neither disc nor online ones.
     
  3. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    But if I didn't downgrade why was I able to install the back up launcher? It wasn't able to install on the version I had it. And if it didn't downgrade why is Animal Crossing asking me to update again? Unless it's trying to get me to upgrade to 3.4 now. Or if I'm at an earlier version of 3.3 and it's trying to get me back to how I had it. it's strange because after I did the downgrade method, Animal Crossing still opened up in the disc channel no problem. But now it wants me to update.
     
  4. goku1980

    Member goku1980 GBAtemp Advanced Fan

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    go to softmii thier pack work awsome u can downgrade completly to 3.2u
     
  5. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    C... Softmii isn't the answer to all problems!

    If you could install the cIOS, but it still says you are at 3.3, you did downgrade your IOS, but not the system menu. If the game still wants an update, the downgrade process might have deleted IOS38. If that's the case, install it manually with WAD Manager.
     
  6. goku1980

    Member goku1980 GBAtemp Advanced Fan

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    oh no i just ment for the downgrader
     
  7. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    Oh, I see, it wasn't 3.3 itself that was blocking the back up launcher installation but the cIOS I had and the dowgrader got rid of that IOS which is why Animal Crossing wants to update again.

    So would you recommend just getting an actual system menu downgrader and going back to 3.2 and installing Starfall?
     
  8. goku1980

    Member goku1980 GBAtemp Advanced Fan

    Joined:
    Oct 20, 2008
    Messages:
    638
    Country:
    United States
    star fall or preloader preloader has the better hacks in it and better brick protection
    but ya get to 3.2 every thing runs better
     
  9. Sgt Scyther
    OP

    Newcomer Sgt Scyther Member

    Joined:
    Feb 20, 2009
    Messages:
    10
    Country:
    United States
    Ah, I see.

    The update Animal Crossing is trying to do is for Wii Speak to work. IOS38 is used to enable to use of Wii Speak. I guess I better get that.

    EDIT: Huh. I installed the IOS38 with the Wad Manager but Animal Crossing still wants me to update.

    EDIT EDIT: I just went ahead and did the Animal Crossing update because all it was doing was enabling Wii Speak to work.
     

Share This Page