downgraded but freeloader still doesnt work

Discussion in 'Wii - Hacking' started by linkinworm, Jul 28, 2008.

  1. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    i know comeing from me may seem wierd, but my gamecube freeloader still doesnt work 1.06b version, and the old gamecube import swap trick, that doesnt work either for me, anyone had the same problem after a downgrade and know how to fix it? i have downgraded about 20 times now(includeing all the beta testing versions)
     
  2. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    make sure you have firmware 2.2 or under. 3.0 or above does not work.
     
  3. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    yes i know that, iv tried 3.0 2.2 and 2.0 in all regions
     
  4. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    what error do you get.
     
  5. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    not a valid disk, but i know it is because its the 1.06b which im sure is the correct version, disk work in my cubes(2 of them) so i know the disk works fine.
     
  6. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    it may be because you still have the later IOS versions on your system. you could try to remove them at your own risk.
     
  7. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    anyone know how to install an older version? i shouldnt have to tho
     
  8. samsam12

    samsam12 Test

    Banned
    818
    0
    May 13, 2008
    United States
    A House
    why dont you just use your gamecube.
     
  9. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    wii is in HD looks cleaner
     
  10. nyrol

    nyrol Member

    Newcomer
    40
    6
    Jan 4, 2007
    Canada
    Waterloo, Ontario
    If by HD you mean 480p, then great. It doesn't look any better as the gamecube supported 480p as well. You just had to buy component cables for it, just like the wii.
     
  11. g4jek8j54

    g4jek8j54 GBAtemp Fan

    Member
    462
    31
    Aug 30, 2007
    United States
    Yeah, you would think that downgrading below 3.0 would allow that to work. Anyway, is your Wii modified with a drive chip? Unless there is a fix for that, the only thing I can think of is to load the GameCube Operating System (GCOS), and then load the GameCube Freeloader through that. I am not familiar with GameCube homebrew, so maybe just GCOS would be all you would need.
     
  12. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    yea that would work but 1 i have XCM v 3 cables 2 gc HD cables are around £25 on ebay, defently not worth my cash
     
  13. bushing

    bushing Advanced Member

    Newcomer
    50
    0
    Feb 27, 2008
    United States
    AFAIK, Waninkoko's Downgrader doesn't downgrade MIOS.
     
  14. linkinworm
    OP

    linkinworm GBAtemp Maniac

    Member
    1,345
    37
    May 30, 2008
    Birmingham (England)
    the MIOS was upgraded? he told me while beta testing that his freeloader worked again, hmm this sucks, thanks for clearing that up for us, i was gona go mad

    EDIT after reaing " putting the geni back into bottle?" i realise that me upgradeing to 3.3(for testing something befor the new TP hack) was stupid and has messed everything up, what are the chances of putting an older version back onto my wii? nintendo must keep the MIOS on there server right?