downgraded and now “ret = -1029”

Discussion in 'Wii - Hacking' started by Toonne, Apr 23, 2009.

Apr 23, 2009
  1. Toonne
    OP

    Newcomer Toonne Member

    Joined:
    Apr 5, 2006
    Messages:
    48
    Country:
    Sweden
    Hi!

    I just downgraded from 4.0 to 3.2 but now when I try to install wads using Wad Manager 1.3 I get error:
    “ret = -1029”.

    The wads I’m trying to install are:
    The.Legend.of.Zelda.Majoras.Mask.PAL.VC.Wii.OneUp
    The.Legend.of.Zelda.Ocarina.of.Time.PROPER.PAL.VC.Wii-Zio

    I’ve searched but I didn’t found anything solving this problem. Is there anything left from 4.0 or something? Any ideas?

    I've homebrew channel and Wiikey and an European Wii
     
  2. Toonne
    OP

    Newcomer Toonne Member

    Joined:
    Apr 5, 2006
    Messages:
    48
    Country:
    Sweden
  3. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    What did you have cIOS37 for anyway?
     
  4. dinner

    Newcomer dinner Newbie

    Joined:
    May 17, 2009
    Messages:
    2
    Country:
    China
  5. TheOtherMii

    Newcomer TheOtherMii Advanced Member

    Joined:
    Apr 30, 2009
    Messages:
    57
    Country:
    United States
    I ran into this problem awhile ago, and somehow figured it out on my own. I remember cios 37 used to be needed for some utility... was it ATD, or maybe it was an old backup launcher? Not sure... but deleting it does fix things. I deleted it with ATD.
     

Share This Page