Downgrade to 2.0 and come back after that ?

Discussion in '3DS - Flashcards & Custom Firmwares' started by pakrett, Aug 29, 2015.

  1. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    Hey ! I need an advice !
    I want to downgrade my console to 2.0 with sysUpdater 0.4.1 and I'm thinking about the way to go back into my 9.2 system after that.

    I only have a 4.5 update cartridge and my DS flash is an acecard 2i that only works with 4.3 minimum (or 4.4 maybe, I don't remember).
    So I have to use ninjhax 1.1 to come back but it only works with -7 minimum system and I have a 2.0.0-2 update pack...

    Maybe I can transform it into a 2.0.0-7 or -10 before downgrade, what do you think ?
    Or maybe I can launch the gateway menu or install a mset ROP through the browser on 4.5.0-2, so it's not a problem ?
     
  2. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    I think it would really be easier to rent/buy/steal a 9.x update card, eur region has some more options on 9.2
    but why do you want to go back to 2.0 and go to 9.2 after that? wouldn't it be better to have a 4.5 3ds with profile exploit?
     
  3. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    I need to be on 2.0 to test something and the probleme is not 9.X or 4.X it's that once downgraded my console will be on 2.0.0-2E.
    And on this version I can't run anything like ninjhax or the gateway menu even if I update to 4.X or 9.X with a gamecard because these don't support -2 firmware, only -7 And you can't do anything without a DSflashcard that's support this firmware. Mine is a acekard that support only 4.4 and below and I only have a game cartridge that update to 4.5, no 4.2 or 4.0...
     
  4. driverdis

    driverdis I am Justice

    Member
    2,408
    917
    Sep 21, 2011
    United States
    1.048596β
    just flash the downgraded TWL mode and whitelist and use the AK2i on any firmware.
     
  5. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    How can I do it if I can't run any CFW mode ^^
     
  6. driverdis

    driverdis I am Justice

    Member
    2,408
    917
    Sep 21, 2011
    United States
    1.048596β
    are you not on 9.2 right now?, if not, what firmware are you on
     
  7. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    9.2, I want to downgrade to 2.0 to test something.

    9.2.0-20 downgraded to 2.0.0-2 = no prblm but you can't run anything
    2.0.0-2 to 4.5 with gamecard = 4.5.0-2, so I lose the browser exploit (even with gateway, I guess, I don't really know)

    — Posts automatically merged - Please don't double post! —

    Come back from 2.0 is not as easy ^^
     
  8. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    are you 100% sure that -2 isn't able to run gw?
    can you test on 2.2? cause it is 2.2-4 ( i just bought one 3ds on this version)
     
  9. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    Don't downgrade the browser? Keep it on -10 and you'll accomplish everything via cart update
     
  10. driverdis

    driverdis I am Justice

    Member
    2,408
    917
    Sep 21, 2011
    United States
    1.048596β
    if you go to 4.5:
    well, you can use MSET now so you can use sysupdater to upgrade back to 9.2. just DO NOT use it with gateway, use Pasta.

    what are trying to test on 2.0?
     
  11. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    Gateway works on -4 ? 2.2.0-4 or 4.X.0-4 ?
     
  12. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    And iirc the -2 browser works on rx tools
     
    pakrett likes this.
  13. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    i can't say for sure cause i'll get it on wednesday but i'll let you know if you still need the info by then
     
  14. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    What ? For real ? rxTools can boot on 4.5.0-2 ?

    — Posts automatically merged - Please don't double post! —

    Thank you.

    — Posts automatically merged - Please don't double post! —

    Yes, of course ^^ If I replace the 2.X browser by the 4.X one in my update pack before downgrade it will be good, why I don't though about that ^^
    Thank you.
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die

    Member
    3,002
    1,054
    Jun 28, 2014
    United States
    Arizona Bay
    I'll message you when I get back from dinner and get you the file. Already told the wife I had work to do hehe
     
    pakrett likes this.
  16. joex11

    joex11 GBAtemp Regular

    Member
    179
    58
    Dec 2, 2013
    Brazil
    np. it might be until the end of the week cause i still need to get a 4.x update cart for gw
     
    pakrett likes this.
  17. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    Aie... I managed to replace the browser in my update pack, and there is no browser into this pack...

    — Posts automatically merged - Please don't double post! —

    No nver and no cver either, I think that my update pack is not correct...
     
  18. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    How did you update to 9.2? 3ds game or system firmware update?
     
  19. pakrett
    OP

    pakrett GBAtemp Maniac

    Member
    1,472
    559
    Apr 6, 2015
    France
    sysUpdater + system cias so like a system fw update, why ?
     
    Last edited by pakrett, Aug 31, 2015