Hacking Downgrade SysNAND to 11.2 and use Gateway on an 11.6 EmuNAND

noX1609

B9S freak ;)
OP
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany
Hi,

I want to use Gateway and Gateshark for some Games and because of that i need this possibility. I own 3 Gateway Red Cards so that‘s not a problem.
Just read that i can‘t use the SysNAND on any version above 11.2 with Gateway because it has no protection and so b9s would be lost and needed to be reinstalled.

So please can anyone give me a Tutorial for having / creating a 11.6 EmuNAND with Gateway and a 11.6 SysNAND for Luma3DS?
Do i need to downgrade first to 11.2?

Is it possible to have both nands linked so i have the savegames etc. avaliable on both NAND‘s?

Thanks in advice to everyone who try to help me :)
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
Hi,

I want to use Gateway and Gateshark for some Games and because of that i need this possibility. I own 3 Gateway Red Cards so that‘s not a problem.
Just read that i can‘t use the SysNAND on any version above 11.2 with Gateway because it has no protection and so b9s would be lost and needed to be reinstalled.

So please can anyone give me a Tutorial for having / creating a 11.6 EmuNAND with Gateway and a 11.6 SysNAND for Luma3DS?
Do i need to downgrade first to 11.2?

Is it possible to have both nands linked so i have the savegames etc. avaliable on both NAND‘s?

Thanks in advice to everyone who try to help me :)
Gateway itself doesn't work above 11.2 so what you're asking is impossible. You literally can't use Gateway on 11.6 period, it won't boot.
 

Majickhat55

The Red Woman
Member
Joined
Mar 28, 2016
Messages
4,936
Trophies
1
Age
35
Location
Asshai
XP
2,948
Country
United States
Ok but i saw patches in the forum to make it work with 11.6
What‘s about them?
No, it works on 11.6 sysNAND with an 11.2 emuNAND if you have B9S.

--------------------- MERGED ---------------------------

Those are to allow Gateway to boot as a .firm payload through a bootloader so you can use it on your 11.2 emuNAND via B9S since Gateway stopped releasing updates while using A9LH. There is NO B9S version of Gateway it's a tweaked version of their last working 11.2 build and only works as I said with a bootmanager and an 11.2 emuNAND.

You can do it if you want. You just need to create an emuNAND from your 11.6 sysNAND then downgrade the emuNAND to 11.2 and follow the tutorial to get Gateway working.
 
  • Like
Reactions: Lacius

noX1609

B9S freak ;)
OP
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Find a 9.2 CTR transfer file and CTR transfer your emuNAND. Then you can update using a Yoshi's Wooly World rom (boot the Gateway menu by holding L and hold Up on the D-pad while selecting the boot Gateway mode option, then try to play Yoshi). If you can find an 11.2 file you can avoid the Yoshi step.
 

noX1609

B9S freak ;)
OP
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany
Find a 9.2 CTR transfer file and CTR transfer your emuNAND. Then you can update using a Yoshi's Wooly World rom (boot the Gateway menu by holding L and hold Up on the D-pad while selecting the boot Gateway mode option, then try to play Yoshi). If you can find an 11.2 file you can avoid the Yoshi step.
Ok so i have to create a emunand which will be in 11.6 and then just ctr transfere 11.2 to it then Gateway should work with the tut to boot Gateway with b9s installed via a bootloader right?
Thanks for the help so far :)

To create the emunand can i use gm9 or emunand9 or do i have to use the gateway menu?
And in gm9/emunand9 i only need to create a emunand (default) not rednand right?

EDIT: Can i create the ctrtransfer by myself? Because i own a secound new 3ds xl which is still on 11.2 but with a9lh. Dies this make any difference that it‘s on a9lh or can i create an ctrtransfer image and install this on the emunand on my other new 3ds xl with b9s?
 
Last edited by noX1609,

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Ok so i have to create a emunand which will be in 11.6 and then just ctr transfere 11.2 to it then Gateway should work with the tut to boot Gateway with b9s installed via a bootloader right?
Thanks for the help so far :)

To create the emunand can i use gm9 or emunand9 or do i have to use the gateway menu?
And in gm9/emunand9 i only need to create a emunand (default) not rednand right?
Yes that's right. Any of those tools are fine, and yep make sure to create an "emuNAND" not "redNAND" since Gateway isn't compatible with redNAND.
 

noX1609

B9S freak ;)
OP
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany
Yes that's right. Any of those tools are fine, and yep make sure to create an "emuNAND" not "redNAND" since Gateway isn't compatible with redNAND.
Thanks for your quick help with this topic :)
Think i will do it so :)

But nands have to be unlinked for this to work right? Because would be great to have them linked for sharing save games but as the sysnand is 11.6 that shouldn‘t work if i understand it right.

What do you say about this „patch“?
It seems to update the emunand to 11.6 and it works. Would be only interessting if games need a fw > 11.2 (what does the new pokemon need?) but if it works it would be great :)
https://psxtools.de/index.php/Threa...ND-11-6-0-39E-Original-GATEWAY-Card/?pageNo=1
 

Quantumcat

Dead and alive
Member
Joined
Nov 23, 2014
Messages
15,149
Trophies
0
Location
Canberra, Australia
Website
boot9strap.com
XP
11,071
Country
Australia
Thanks for your quick help with this topic :)
Think i will do it so :)

But nands have to be unlinked for this to work right? Because would be great to have them linked for sharing save games but as the sysnand is 11.6 that shouldn‘t work if i understand it right.

What do you say about this „patch“?
It seems to update the emunand to 11.6 and it works. Would be only interessting if games need a fw > 11.2 (what does the new pokemon need?) but if it works it would be great :)
https://psxtools.de/index.php/Threa...ND-11-6-0-39E-Original-GATEWAY-Card/?pageNo=1
You can try it, I have no experience with it. Generally modifying system files is a bad idea, being on emuNAND only it should be fine but you would want to make regular backups in case something goes wrong, so you don't lose all your data.
 

noX1609

B9S freak ;)
OP
Member
Joined
Aug 30, 2016
Messages
477
Trophies
0
Age
32
XP
465
Country
Germany
Ok think i will try it because pokemon Ultra Sun needs 11.4 and so it would not work on 11.2 :(

But this patches exist since many versions and csn only find posts that say it works fine so think i‘ll try it right after setting up emunand so if something goes wrong i just insert the backup.
Again thanks for your help with this topic :)
To get the nands unlinked i have to format it two times, did i remember that right? Have to look for a tutorial for setting emunand up because last time is a long time ago, doesn‘t even remember how i formatted the emunand (with wich tool)

Is it possible to unlink them without formatting the sysnand? Because i have all my installed Games etc. on sysnand so i don‘t want to format it! or do i have to format it and the copy emunand back to sysnand? But then they have the same id again.

So what do i need to do if i only want to unlink them formating the emunand? Is it possible?
 
Last edited by noX1609,
  • Like
Reactions: Quantumcat

You may also like...

General chit-chat
Help Users
    K3N1 @ K3N1: https://youtube.com/shorts/LbCYxWgi9hw?feature=share