downgrade of 6.1.0-8 possible? (flashcard update)

Discussion in '3DS - Flashcards & Custom Firmwares' started by wessider91, Aug 21, 2015.

  1. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    The 3ds haves an hardmod now so i could put the previous backup from gateway back when i was trying to downgrade it and before it failed.

    The device has never been in touxh with internet updates also i am able to launch gw launcher through the browser.

    I would love to run cfw and i dont want to buy an cart or anything since thats not what i can afford atm.

    I am able to play with the dowmgrafing procces since i use an hardmod now!:)

    Qny ideas or guides?
     
  2. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    It should work, but the downgrade process was introduced when they release support for 9.2. What steps did you take to attempt the downgrade?
     
  3. wessider91
    OP

    wessider91 Member

    Newcomer
    26
    1
    Aug 19, 2015
    Netherlands
    Everything went good but at downgrade step 7/7 an fatal error shows up and i am forced to restore the o3ds
     
  4. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    Yeah its a hit or miss and make sure you're using the correct downgrade pkg or else you risk bricking. What version of gw are you using?
     
  5. MelonGx

    MelonGx GBAtemp Advanced Maniac

    Member
    1,634
    439
    Jan 8, 2009
    China
    GW downgrading requires -10U -11J -?E or higher.
    For 6.1.0-8U, you can only do it with the alternative method - 6.1.0-8U -> 9.2.0-20U -> 4.2.0-9U by the following steps:
    1) Use DS flashcart + rxInstaller.NDS to 414-launch rxTools.
    2) Enter rxTools Devmode.
    3) Use Sysupdater.CIA to install 9.2.0-20U Old3DS upgrade pack in Devmode.
    4) Enter GW Launcher with Spider hack and do the downgrade.
     
    Jayro likes this.
  6. Jayro

    Jayro MediCat DVD and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    4,872
    2,601
    Jul 23, 2012
    United States
    Octo Canyon
    If I were you, I'd find a way to update to 9.2, THEN attempt a downgrade. It seems like the safest and simplest method.