Downgrade from 9.2 to 2.1 failing

Discussion in '3DS - Homebrew Development and Emulators' started by luwiji, May 11, 2016.

  1. luwiji
    OP

    luwiji Newbie

    Newcomer
    2
    0
    Jan 7, 2016
    Hi right now im installing arm9 on my o3ds but having a hard time downgrading from 9.2 to 2.1.

    I know that the guide says "This downgrade process can take many many tries in some situations, just keep trying until it works" but been doing it for a day but no success. Tried also checking some other threads but no luck.

    Any tips? Thanks in advance.
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,641
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    try to update via sysupdater to 10.7, and then downgrading to 2.1
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,164
    Jan 11, 2016
    Japan
    日本
    I just downgraded my 2DS first try no problems.
     
  4. luwiji
    OP

    luwiji Newbie

    Newcomer
    2
    0
    Jan 7, 2016
    just want to clarify, its updating emunand right? so does that mean that i need to install sysupdater in emunand via fbi then proceed in upgrading to 10.7?
     
  5. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,641
    1,212
    Oct 8, 2015
    Italy
    Hyrule Castle
    yep