Downgrade fails?

Discussion in 'Wii - Hacking' started by gutoblauth, May 4, 2009.

May 4, 2009

Downgrade fails? by gutoblauth at 5:50 PM (499 Views / 0 Likes) 3 replies

  1. gutoblauth
    OP

    Newcomer gutoblauth Newbie

    Joined:
    Apr 20, 2009
    Messages:
    9
    Country:
    Brazil
    I've tried to downgrade my Wii from 3.4U to 3.2U, but after I loaded IOS downagrade 1.0, my Wii stills on 3.4U...
    Now I can install any WAD file, Backup Laucher is working without modchip, and USB loader is working too
    I just wan't to know if that can brick my Wii in the future, or it's better I tried to downgrade it again.
    If I try to downgrade it again, can brick my Wii for something like a double installation of "hacked" IOS or WAD?
    Thanks [​IMG]
     
  2. User423

    Member User423 GBAtemp Fan

    Joined:
    Dec 8, 2008
    Messages:
    330
    Country:
    Antarctica
    It won´t Brick. When you want to have 3.x you should use cIOS Downgrader. When all is ok you must not downgrade, ...what about a Upgrade with "Waninkoko´s Firmware Updater" [​IMG] ? I´m on 4.0 with this and all runs perfectly! But you know, there is always a chance to brick your Wii... when you don´t want features like SD-Menu you can stay at 3.4.
     
  3. gutoblauth
    OP

    Newcomer gutoblauth Newbie

    Joined:
    Apr 20, 2009
    Messages:
    9
    Country:
    Brazil
    So there is no reason to I downgrade, only if I wan't to use the trucha bug?
    with Waninkoko's 4.0U I can do every I can do now?
     
  4. piratesmack

    Member piratesmack GBAtemp Advanced Fan

    Joined:
    Mar 28, 2009
    Messages:
    787
    Location:
    $(pwd)
    Country:
    United States
    The downgrade didn't fail.

    IOS Downgrader downgrades most of your IOS's to the trucha bugged versions.
    It doesn't downgrade your System Menu or the IOS it uses.

    Use Waninkoko's Firmware downgrader if you want to do that.
    You could even use it to upgrade to 4.0 (That's what I did)
     

Share This Page