Downgrade 9.4 to 9.2 semi-brick / half downgrade ?!

Discussion in '3DS - Flashcards & Custom Firmwares' started by Lichtblick, Apr 25, 2016.

  1. Lichtblick
    OP

    Lichtblick Member

    Newcomer
    33
    6
    Jan 15, 2016
    Gambia, The
    Hello everyone,

    im a bit stuck on downgrading a N3DSXL Europe Version. I hope you guys have some idea or advice how i can porceed.

    What i have done:
    I tryd with 2 micro sd cards (same results)
    I used browser hax and menu hax manager v2.1
    Trying with the newest sysUpdater always gave me a black screen (sysupdater that can downgrade 10.5,6,7)
    Trying with sysupdater 0.4.2 always gave "failed to gather cia file information"

    After many tries, i gave it a try with the newest safesysUpter_V1. Success on the first run, it downgraded many CIA, i think it was near the end....the programm ???crashed??? and i got a black screen saying "a error is occured and i should restart the system".

    I check with a "DowngradeChecker", it said my Native_firm is not 9.2.
    My System Preferences now show i would be on 9.2

    I think i should now try again to downgrade. Again i tryd with sysupdater but it gave me the same behavior as described above.
    I tryd with SafeSysUpdater, but it now always freezes after "HAX Successful" "Init".

    What are your thoughts?
     
  2. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    If you got frankenfirmware you need to upgrade back and then downgrade again. 9.6 seems to be the best version to downgrade from. 9.4 causes frankenfirmware a lot at least in my experience. EDIT: In case it wasnt clear, upgrade back to 9.6 not any higher. Technically you can go higher but I wouldnt as 9.6 is good for downgrading.
     
    Last edited by Chrushev, Apr 25, 2016
  3. Salamencizer

    Salamencizer Handsome Computer Nerd

    Member
    795
    622
    Oct 3, 2015
    India
    Below
    Keep trying. memchunkhax2 fails sometimes.
     
  4. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    All you can really do is keep trying until you get a proper 9.2 downgrade. Try using a small micro sd, and use PlaiSysUpdater.

    I wouldn't recommend upgrading to 10.7, because any firm higher than 10.5 and they'll need a copy of Cubic Ninja, Ocarina of Time, or Pokemon Super Mystery Dungeon to keep hacking. If OoT/PSMD, they'd also need a way to get the hacked save on the game card.
     
  5. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    Definitely not... upgrade to 9.6
     
  6. TheDuckMan64

    TheDuckMan64 Chicken nugget.

    Member
    355
    48
    Oct 9, 2015
    Also do you use Windows or OS X?
     
  7. Lichtblick
    OP

    Lichtblick Member

    Newcomer
    33
    6
    Jan 15, 2016
    Gambia, The
    Thanks for your assists guys.

    I am using Windows 10 and h32 Format. Tryed with 64GB and 4GB micro sd card. It is not my first downgrade, just to tell you, that i normally dont have any problems.

    How can i update to 9.6, only with a cartdige?
     
  8. Chrushev

    Chrushev GBAtemp Fan

    Member
    391
    97
    Jul 23, 2013
    Serbia, Republic of
    No you upgrade same way you downgrade just use the 9.6 files
     
  9. Lichtblick
    OP

    Lichtblick Member

    Newcomer
    33
    6
    Jan 15, 2016
    Gambia, The
    So i have my 3DS at work and tryd some more. This time SafeSysUpdater started working again. As expected it just downgraded one remaining cia (native_firm) So i guess everything is fine now.

    This evening i will be able to tell if cfw, emunand etc. works.
     
  10. Viri

    Viri GBAtemp Maniac

    Member
    1,217
    1,082
    Sep 13, 2009
    United States
    There is a Pokemon Super Mystery Dungeon hack?
     
  11. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    As of yesterday, yes! https://gbatemp.net/threads/supermysterychunkhax-savegame-exploit-for-super-mystery-dungeon.423926/

    It must be installed the same way as OoT, except once the payload is on, it can be easily updated within the payload itself, no longer requiring a hacked system nor Powersaves Pro to update the payload.

    EDIT: Or wait, perhaps it isn't possible with a Powersaves Pro at all (at least, not yet)... It appears to strictly only be install-able via a homebrew app, which can easily be done on a 3DS with a 10.5 or lower firmware using the web browser.
     
    Last edited by CrispyYoshi, Apr 25, 2016
  12. Viri

    Viri GBAtemp Maniac

    Member
    1,217
    1,082
    Sep 13, 2009
    United States
    Neat. I already have a 3DS with Luma3DS. But my sister bought two 3DSes off eBay, both containing 10.7, and she has to buy OOT later on today. Sadly Pokemon Super Mystery Dungeon costs more than OOT.
     
  13. CrispyYoshi

    CrispyYoshi GBAtemp Advanced Maniac

    Member
    1,516
    502
    Mar 20, 2010
    United States
    It's definitely unfortunate, although I think it's great we have more entrypoint options! (Some people might have PSMD already, but not OoT!)