1. studywes

    OP studywes Member
    Newcomer

    Joined:
    Apr 12, 2009
    Messages:
    23
    Country:
    France
    Hi,

    I want to install a Custom firmware with Rxtool for my 2DS but ias i can see it is possible only with firmware under 9.2.XX and my 2DS is with 9.9.XX firmware version.
    Is it possible to downgrade?

    Thanks for help
     
  2. NoNAND

    NoNAND Give me back my legions!
    Member

    Joined:
    Aug 22, 2015
    Messages:
    2,200
    Country:
    Albania
    Last edited by NoNAND, Jan 2, 2016
    skidooelan and Wander's Hat like this.
  3. CIAwesome526
    This message by CIAwesome526 has been removed from public view by Sicklyboy, Jan 3, 2016, Reason: Don't adfly our users, thanks.
    Jan 2, 2016
  4. studywes

    OP studywes Member
    Newcomer

    Joined:
    Apr 12, 2009
    Messages:
    23
    Country:
    France
    Ok thank you very much!!it is a good news!!
     
  5. Uring

    Uring Advanced Member
    Newcomer

    Joined:
    Oct 28, 2015
    Messages:
    77
    Country:
    Micronesia, Federated States of
  6. studywes

    OP studywes Member
    Newcomer

    Joined:
    Apr 12, 2009
    Messages:
    23
    Country:
    France
    ok thank you very much
     
  7. narutonic

    narutonic GBAtemp Regular
    Member

    Joined:
    Feb 21, 2015
    Messages:
    233
    Country:
    France
    It seems that i've already saw you on Gamergen :o
    It can not be a coincidence !
     
  8. studywes

    OP studywes Member
    Newcomer

    Joined:
    Apr 12, 2009
    Messages:
    23
    Country:
    France
    damn I discovered:lol::lol::lol:
     
  9. narutonic

    narutonic GBAtemp Regular
    Member

    Joined:
    Feb 21, 2015
    Messages:
    233
    Country:
    France
    Ahaha. I was right.
    I'm Minaru ^^

    How your 2DS update to 9.9 ?
    It was in 6.xx or something under 9.2 no ?
     
    Last edited by narutonic, Jan 3, 2016
  10. Jiro2

    Jiro2 GBAtemp Advanced Fan
    Member

    Joined:
    Mar 28, 2011
    Messages:
    776
    Country:
    United States
    According to http://gbatemp.net/threads/clarification-thread-what-is-going-on.407074/ actually, you do need to update and then install Menuhax if
    1) You don't already have one of the existing hacks, and
    2) The newest firmware is still 10.3.
    If you do that be careful not to accidentally lose Menuhax by setting up your menus again. Once the hacks for later firmware come out, you'll probably need the Menuhax as an entry point to access them.
     
    Last edited by Jiro2, Jan 3, 2016
  11. studywes

    OP studywes Member
    Newcomer

    Joined:
    Apr 12, 2009
    Messages:
    23
    Country:
    France
    With Christmas i have another 2ds to flash. But this time it is with 9.9.xx firmware.So i am coming here for news about downgrade above 9.2.XX
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Downgrade, firmware,