Downgrade 11.0.0.34U with oot3dhax?

Discussion in '3DS - Console, Accessories and Hardware' started by Alex4U, Dec 4, 2016.

  1. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Soooooo, i buyed today ocarina of time 3d and PowerSaves 3DS, but im too noob to start...

    How i can install oot3dhax with PowerSaves?
    My ver. is NEW 3DS 11.0.0.34U
    and a guide/tutorial for hacking the 3ds????

    Thank you for helping!

    EDIT: I got it
     
    Last edited by Alex4U, Dec 5, 2016
  2. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
    You need either a second hacked 3ds or hardmod to downgrade 11.0. For the best cfw guide use https://3ds.guide/
     
    GilgameshArcher likes this.
  3. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,713
    3,385
    Jul 23, 2012
    United States
    Octo Canyon
    Update to 11.2.0.35U, and then install the OoT3DHax for 11.2U in powersaves. That gets you an exploit to launch homebrew, which is good to have. Then you need another CFW 3DS, N3DS, or 2DS with a legit copy of Legends of Exidia installed with the injected payload save file. It's a crap-ton of prep work, but fully worth it in the end. Buying the game is like $8, but you can use it to hack other consoles going forward.

    Disregard my bad news, I was apparently wrong. Wait for SlowHax, but use CTR-httpwn to buy Legends of Exidia from the eShop right now.
     
    Last edited by Jayro, Dec 4, 2016
  4. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
    I wouldn't update to 11.2. (If they don't have a cfwed 3ds) Slowhax won't work with it.
     
    Jayro likes this.
  5. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    930
    Aug 24, 2016
    United States
    Do NOT update to 11.2 if you don't have a 2nd 3DS that's hacked. Set up OOT3Dhax on 11.0 and use ctr-httpwn to buy legends of exidia from eshop. There is gonna be a new exploit called slowhax that will allow you to downgrade without a 2nd hacked 3DS.
     
  6. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,713
    3,385
    Jul 23, 2012
    United States
    Octo Canyon
    ah, I was unaware of this. I'm still using the old method (current method..?)
     
  7. el_gonz87

    el_gonz87 GBAtemp Advanced Maniac

    Member
    1,559
    930
    Aug 24, 2016
    United States
    Yep the excitement died down since no release date has been announced but the developer did say he planned on releasing and was actively working towards that
     
  8. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,713
    3,385
    Jul 23, 2012
    United States
    Octo Canyon
    Fuck it, I'm doing the system transfer method.
     
  9. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Ugh, well, but i how i can install oot3dhax since i don't have access to BrowserHax? (11.1.0.34U pls) in PowerSaves?
    Sounds cool, is necessary a game for that? any details??
     
  10. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
    You need one of these games. All need to be bought from eshop.
    • Fieldrunners: (game has been pulled in all regions)
    • Legends of Exidia: Works for USA + EUR (game has been pulled in JPN region)
    • Guitar Rock Tour: (game has been pulled in all regions)
    • The Legend of Zelda: Four Swords: (game has been pulled in all regions)
    It hasn't come out however but it should come out soon. Just don't update past 11.1 and it will work when it comes out.
     
  11. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Okay, but i can use ctr-httpwn anytime without have any problem???
     
  12. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
    You should be able to use ctr-httpwn to use all online features until the hack comes out.
     
  13. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Okah, sooo, i need to wait :L

    — Posts automatically merged - Please don't double post! —

    OKAY, SO CAN ANYONE TELL ME HOW I CAN INSTALL OOT3DHAX WITH POWERSAVES PLEASE??!?!!?! I WANT TO GET AGAIN COINMODIFIER & THEMEMODIFIER
    Fat guy? You don't walk??? Nah, just weakness UwU
     
  14. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
    Are you on 11.0 or 11.1?
     
  15. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    11.0.0.34U
     
  16. xtheman

    xtheman GBAtemp Guru

    Member
    5,847
    5,289
    Jan 28, 2016
    United States
    ???
  17. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Last edited by Alex4U, Dec 4, 2016
  18. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
  19. Jayro

    Jayro MediCat USB and Mini Windows 10 Developer

    Member
    GBAtemp Patron
    Jayro is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,713
    3,385
    Jul 23, 2012
    United States
    Octo Canyon
    If you have access to either a powersave, or can launch splot installer for oot3dhax on a 9.2U system, you can install the 11.0U N3DS payload with it. I used it to enter homebrew launcher on my stock 11.2 N3DS.
     
  20. Alex4U
    OP

    Alex4U not a Pokémon Mystery Dungeon addict

    Member
    1,200
    1,030
    Jan 6, 2016
    Mexico
    with Snivy, Mystery Zone (offset 0x0FFFF)
    Got it, but the payload need any special name in the sd card? (Like payload.bin?)
    All right! i have now access to Homebrew Launcher, now my question, i can downgrade right here? or install cias or something like that????
     
    Last edited by Alex4U, Dec 5, 2016
Loading...