Doubt about titles installed in SysNAND and RedNAND

Discussion in 'Wii U - Hacking & Backup Loaders' started by bikthor, Nov 17, 2016.

  1. bikthor
    OP

    bikthor Member

    Newcomer
    15
    3
    Mar 21, 2016
    Hi everybody!

    I have installed RedNAND in my SD card and almost everything seems to work correctly. But I'm having a little problem. I have the MK8 preinstalled in the SysNAND of my WiiU, and I have installed the DLCs in the USB HDD from the RedNAND with wupinstaller, but the game doesn't seem to find them when I play it from my RedNAND.

    I suppose that the problem is that both (the game and the DLCs) should be installed in the same physical device, although I don't really understand why. So the first solution that I thought was to transfer the MK8 game from the SysNAND to the USB HDD. But I'm not really sure if this will be reflected in the RedNAND.

    I didn't want to delete de RedNAND formatting the SD card, transfer the game in the SysNAND to the USB HDD, and reinstall the RedNAND again to avoid the problem... Any solution?

    Thanks in advance
     
  2. iAqua

    iAqua Shadow of Dark.

    Member
    GBAtemp Patron
    iAqua is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    2,613
    2,027
    Dec 7, 2015
    Canada
    If you move it to HDD, it'll reflect in redNAND.
     
  3. bikthor
    OP

    bikthor Member

    Newcomer
    15
    3
    Mar 21, 2016
    Ok, so transferring the game in SysNAND should solve the problem.
    That's quite strange from my experience with EmuNANDs, because I thought that the RedNAND was a complete copy of the SysNAND, and that the titles installed in the SysNAND will be installed in the RedNAND too. So if I transfer the game in the SysNAND... Why will it be reflected in the RedNAND? Is it maybe due to some linked NANDs issue?