Question Double post keep happening a lot for me.

Discussion in 'Site Discussions & Suggestions' started by xtheman, Oct 2, 2016.

  1. xtheman
    OP

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    I don't know why though. It went from never double posting to almost always double posting. Then even weirder double post show up as if i posted 6 or 7 times.
     
  2. smileyhead

    smileyhead Occasional Reporter

    Member
    2,704
    5,965
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    It usually happens on slow connections. Especially if you're inpatient, and press the button multiple times.
     
  3. Seriel

    Seriel Worshipper of Skiddos

    Member
    2,705
    4,796
    Aug 18, 2015
    United Kingdom
    UK
    Could be your internet?
    Do you have really bad ping right now? Also don't press the button more than once, especially if it's still sending.
     
    Bad Bunny, xtheman and TheVinAnator like this.
  4. Sonic Angel Knight

    Sonic Angel Knight GBAtemp Legend

    Member
    10,034
    5,080
    May 27, 2016
    United States
    New York
    Yeah, this i think is true. Best to just accept the post was processed even if it did not exaclty update live. Maybe save draft, refresh, wait awhile and then see if it posted after someone else post, then if not, just resubmit post since is saved. :)
     
    xtheman likes this.
  5. xtheman
    OP

    xtheman GBAtemp Guru

    Member
    5,847
    5,275
    Jan 28, 2016
    United States
    My internet has been fine. It is only this site that takes forever to load. I almost never press it more then once.
     
  6. smileyhead

    smileyhead Occasional Reporter

    Member
    2,704
    5,965
    Aug 31, 2015
    Hungary
    Budakeszi, Hungary
    Here's how you determine if it's posted:
    1. Wait for the loading icon to go away
    2. Refresh the page
    3. It should be there
     
    VinsCool, xtheman and Seriel like this.
  7. Minox

    Minox I did it

    Supervisor
    6,065
    2,812
    Aug 27, 2007
    Sweden
    It doesn't necessarily have to be your Internet connection causing the issue but rather it could be some link in between the GBAtemp server and yourself causing the issue.
     
    xtheman and Seriel like this.