DOP-Mii v16 Need FakeSign to Install FakeSign

Discussion in 'Wii - Hacking' started by BAPACop, Aug 11, 2014.

  1. BAPACop
    OP

    BAPACop Member

    Newcomer
    10
    0
    Oct 27, 2009
    United States
    So I'm trying to use DOP-Mii v16 to downgrade some stuff. I'm following these instructions and I can't even get past step #1.

    "Run DOP-Mii. Press A to continue to the next screen. Go down once to select "Install IOS36 w/FakeSign". Press A to continue."

    It gives me a bunch of options that the instructions don't say anything about so I accept all of them. Well then I get an error:

    ">>ERROR! ES_AddTicket: (-1017) Wrong IN or OUT size, wrong size for a part of the vector, vector alignment problems, non-existant ioctl.

    >> You need to use an IOS with FakeSign (Trucha) bug.

    ERROR! Installer returned error code (-1)

    >>ERROR! Failed To Remove IOS 36"

    How am I supposed to install an IOS with the bug if I have to have an IOS with the bug to do so?
     
  2. 466

    466 yes, it says 466

    Member
    200
    30
    Mar 28, 2014
    United Kingdom
    Earth
  3. 466

    466 yes, it says 466

    Member
    200
    30
    Mar 28, 2014
    United Kingdom
    Earth
    Heck, you don't even need to install a bugged IOS36. Just install 236 C:
     
  4. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    Don't use Dop-Mii either. It's dangerous.
     
  5. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,613
    Sep 13, 2009
    Poland
    Gaming Grotto
    Never had any issues with Dop-Mii, however I switched to MMM some time ago. Start from IOS236 indeed, it's pretty standard these days.
     
  6. BAPACop
    OP

    BAPACop Member

    Newcomer
    10
    0
    Oct 27, 2009
    United States
    I'll take whatever advice I can get, honestly. I was trying to run RawkSD 3.whatever and it needed to downgrade IOS37 I think but couldn't so I started googling to find out what to do and stumbled across DOP-Mii. Anyway, IOS236 is a no-go with a similar error:

    "Press A to start the install...
    Installing...
    ES_AddTicket returned: -1017
    You need to use an IOS with trucha bug.
    That's what the IOS15 downgrade is good for...
    IOS236 Install failed. Press any button to exit..."

    I stumbled across this thread while searching for IOS15 downgrade and am going to try that next.

    EDIT: Nope. "ERROR! (ret = -1017)" when on the WAD Manager step.

    EDIT 2: TBR says my version of IOS41 "is not compatible with this operation".
     
  7. JoostinOnline

    JoostinOnline Certified Crash Test Dummy

    Member
    10,974
    3,758
    Apr 2, 2011
    United States
    The Twilight Zone
    It's too easy to install a stub with Dop-Mii. Stubs are automatically selected as the latest versions. If you know what you're doing, it's okay. Most people don't though, and it has resulted in a lot of bricks. People are like "It shows the installed IOS60 as v6174, and the latest version v6400. I better update it so I don't run into issues." Bam, you got yourself a full brick. I saw a lot of that when Dop-Mii was still popular.

    It also doesn't do complete patches for IOS36/236.
     
  8. Foxi4

    Foxi4 On the hunt...

    pip Reporter
    23,595
    21,613
    Sep 13, 2009
    Poland
    Gaming Grotto
    That's true, that's true - it's only for users who actually know what they're doing. ;)
     
  9. 466

    466 yes, it says 466

    Member
    200
    30
    Mar 28, 2014
    United Kingdom
    Earth
    hmmm
     
  10. Captain_Epic

    Captain_Epic Newbie

    Newcomer
    1
    0
    Oct 6, 2017
    Norway
    Hey, when i try to install it opens the installer and it says Press A to continiue. Press [Home] to exit but when i spam click A nothing happends
     
  11. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,573
    8,921
    Oct 27, 2002
    France
    Engine room, learning
    Please don't use old outdated programs?
    this thread is from 2014, and it was already suggested to not use it.
    I don't understand why you want that program either, maybe you are following old outdated guides, and you shouldn't.

    if you really want dopmii, maybe you should tell us the reason so we can help you, instead of trying to mess with your system by yourself to install unneeded (and possibly dangerous) files.
     
    Last edited by Cyan, Oct 6, 2017