Don't update if you have Ironhax!!!

Discussion in '3DS - Homebrew Development and Emulators' started by GalladeGuy, Jan 19, 2016.

  1. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States

    EXPLOITS:

    Ninjhax: Works
    OOThax: ???
    Menuhax: Works
    Browserhax: Works on Old3DS, NOT New3DS!!!
    Ironhax: Doesn't work :(
    Memchunkhax22: Doesn't work!!! No downgrading for 10.4!
    Smashhax: ??? (Does anyone even care? Was this already patched? I'm not sure.)
    Tubehax: STILL Doesn't work. And it never will
    Yellows8's CIA: Not an exploit, but it works
     
    Last edited by GalladeGuy, Jan 19, 2016
  2. Thunder Hawk

    Thunder Hawk Firefox Master Race

    Member
    582
    371
    Jan 21, 2013
    United States
  3. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States
    One, and it doesn't mention Ironhax anywhere. It just says there is an update. Just wanted to make a little warning.
     
    Last edited by GalladeGuy, Jan 19, 2016
  4. Tapri

    Tapri GBAtemp Regular

    Member
    114
    50
    Oct 15, 2015
    United States
    Aren't like 85% of the people who come to GBA running emunand anyway? Even if they use sys mostly, menuhax is more convenient, plus we still have browser hax, and anyone who has CN, OOT, etc.
     
  5. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States
    I added which exploits do and don't work. Does anyone know about OOThax?
     
  6. tivu100

    tivu100 GBAtemp Addict

    Member
    2,043
    440
    Jun 6, 2015
    United States
    Then 80% of those have a brother, sister, a friend who loves to update sysnand for them.
     
    DesuIsSparta and GalladeGuy like this.
  7. Tapri

    Tapri GBAtemp Regular

    Member
    114
    50
    Oct 15, 2015
    United States
    If they cold boot emunand, that's not really a problem, unless it's a 9.5 n3ds not using reinand. If they boot into sysnand normally than it is, but a lot of people use emunand with coldboot, plus should have backups just in case, plus we don't know if memchunkhax was blocked yet, so there's still the potential to downgrade back if it isn't.
     
  8. hobbledehoy899

    hobbledehoy899 Conniption Master

    Member
    2,763
    4,566
    Nov 13, 2015
    United States
    Kernel Version: Linux 4.14.5-1-zen
    Yellows8's Homebrew Launcher .cia works if you manually update the payload.
     
  9. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States
    When was the last time you heard someone accidentally updating and having a NAND backup? :P
     
  10. tivu100

    tivu100 GBAtemp Addict

    Member
    2,043
    440
    Jun 6, 2015
    United States
    Read the below. Even with current cold boot, it is easy for the said " brother, sister, friend to cancel into sysnand. Browsing GBATemp regularly you would hear of these cases happen very often.

     
    GalladeGuy likes this.
  11. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States
    Added.
     
    hobbledehoy899 likes this.
  12. TamDanny

    TamDanny GBATemp 3DS Fanatic

    Member
    314
    215
    Aug 20, 2015
    Mexico
    How does one manually update the payload? Open the file with a text editor, change a few things, and presto?
     
    impulseADH likes this.
  13. MDX_Golden

    MDX_Golden GBAtemp Regular

    Member
    108
    22
    Jan 8, 2016
    United States
    Does this go with both O3DS and N3DS?
     
    GalladeGuy likes this.
  14. GalladeGuy
    OP

    GalladeGuy Freeze Kirby :3

    Member
    2,589
    2,656
    Oct 28, 2015
    United States
    Yes, but for Browserhax, I'm not sure about New3DS.
     
  15. TamDanny

    TamDanny GBATemp 3DS Fanatic

    Member
    314
    215
    Aug 20, 2015
    Mexico
    GalladeGuy likes this.
  16. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    517
    Oct 20, 2013
    Saint Kitts and Nevis
    Does 10.4 emunand work on reinand?
     
  17. YharnamBadass

    YharnamBadass GBAtemp Regular

    Member
    192
    39
    Jan 4, 2016
    Ecuador
    I updated 10.3 into 10.4 using Reinand 3.1. Works perfectly.
     
  18. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    517
    Oct 20, 2013
    Saint Kitts and Nevis
    I changes my reinand files from 3.0 to 3.1, and now it wont boot at all D:
     
  19. YharnamBadass

    YharnamBadass GBAtemp Regular

    Member
    192
    39
    Jan 4, 2016
    Ecuador
    Don't worry!. just go into reinand github (google that) and download the firmware.bin. Replace the firmware.bin on your rei folder with it. and it should run!.
     
    GalladeGuy likes this.
  20. sweis12

    sweis12 GBAtemp Maniac

    Member
    1,242
    517
    Oct 20, 2013
    Saint Kitts and Nevis
    Thanks, emunand 10.4 is now working.
     
    GalladeGuy and YharnamBadass like this.