Don't Know How To Use Game Cover Pictures On USB Loader 1.4

Discussion in 'Wii - Hacking' started by wingzrow, Apr 13, 2009.

  1. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    Could Someone tell me what I need to do? I made myself a pack on this site but don't know how to get the pictures to show when I select my game.

    http://www.theotherzone.com/wii/zip.php

    Is there a certain folder I need to put them in? Do they need to go in the root of the card or what? Someone help me out here.
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    read the README that is why they made this kind of files

    SD:/sd-loader/covers/*.png
     
  3. wingzrow
    OP

    Member wingzrow GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    256
    Country:
    United States
    I made a folder names sd-loader in root, then inside that I made one called covers, and then in that one i dumped all my png images with the i.d. codes as names. Still doesn't load the pictures.
     
  4. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    well I actually haven't tryed the loader, that is just what I've read [​IMG], but forget the official loader and use the Configurable USB loader v4, it is the same as the official v1.4 but you can config where to place your covers...!!! [​IMG]
     
  5. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    official version goes in

    sd:/usb-loader/covers/*png
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Ohh shit I just realized I write SD-LOADER instead of USB-LOADER [​IMG] see and this is why you should read the README file...!!
     

Share This Page