Don't get ScummVM and Snes9x GX working on my Wii...

Discussion in 'Wii - Emulation and Homebrew' started by peter2peer, Oct 1, 2009.

  1. peter2peer
    OP

    peter2peer Newbie

    Newcomer
    2
    Apr 3, 2009
    Gambia, The
    Hey Guys...

    I tried the whole last week to get the both enulators working but I dont have a clue why it always fails...

    When I start one of them with the HBC I just get a Black-Screen and the Wiimote turns off. [​IMG]
    My System is atm. at 4.1e. Is there a diffrent firmware needed or a special IOS to load them?

    THX
    p2p
     
  2. peter2peer
    OP

    peter2peer Newbie

    Newcomer
    2
    Apr 3, 2009
    Gambia, The
    no1 got a clue what is going wrong here?
     
  3. Bladexdsl

    Bladexdsl ZOMG my posts...it's over 9000!!!

    Member
    14
    Nov 17, 2008
    Australia
    Queensland
    don't? [​IMG]
     
  4. Jacobeian

    Jacobeian GBAtemp Advanced Maniac

    Member
    3
    May 15, 2008
    Cuba
    1/ homebrew apps don't care about the system menu version
    2/ don't fuck your Wii with manual installation of IOS craps (like CIOScorp) without fully understanding what it does
    3/ uninstall then reinstall DVDX using Hackmii Installer 0.6
    4/ format and setup your SD properly
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice