Don't do this tapatalk bullshit PLEASE

Discussion in 'Site Discussions & Suggestions' started by Robfozz, Jan 16, 2017.

  1. Robfozz
    OP

    Robfozz GBAtemp Smartass

    Member
    612
    408
    Apr 19, 2014
    United States
    Onett
    Logged on today to be greeted with Tapatalk pop ups and ad windows. I had solace that this forum wasn't cursed by it on the mobile site but its been ruined today. Please don't do this GBAtemp. Is it a money thing? Do you get money for this? There's other ways. Please.
     
    ThisIsDaAccount likes this.
  2. Costello

    Costello Headmaster

    Administrator
    12,411
    5,683
    Oct 24, 2002
    it's something we had removed previously, but as we upgraded the site recently, the notification has come back.
    it's not something we want, it's something that pops up automatically if we want to enable Tapatalk support.
    we'll try to get it removed again ASAP
     
    maorninja, Pacheko17, cheuble and 7 others like this.
  3. Robfozz
    OP

    Robfozz GBAtemp Smartass

    Member
    612
    408
    Apr 19, 2014
    United States
    Onett
    Good to hear!
     
  4. jerzmob

    jerzmob GBAtemp Regular

    Member
    122
    30
    Sep 1, 2007
    United States
    hey does using tapatalk ban you? i just got a notification about IP address banned? another user posted about them getting banned & i posted some suggestions. Was my ip banned for this too?
     
  5. Minox

    Minox Spytech Employee

    Supervisor
    6,053
    2,776
    Aug 27, 2007
    Sweden
    Using Tapatalk does not ban you, it's officially supported by the Xenforo forum software. What's more likely is that you accidentally got assigned an IP that someone in the past have used for spamming or other malicious activities.
     
  6. jerzmob

    jerzmob GBAtemp Regular

    Member
    122
    30
    Sep 1, 2007
    United States
    yes it was working just not too long ago. i didn't even posting anything & suddenly the ban hammer happened. I am on my mobile network 4G LTE currently. I'm posting this issue through my job PC.
     
    Last edited by jerzmob, Feb 8, 2017