Donkey Kong Jungle Beat (Wii de Asobu)

Discussion in 'Wii - Hacking' started by Knocks, Dec 14, 2008.

Dec 14, 2008
  1. Knocks
    OP

    Member Knocks GBAtemp Advanced Fan

    Joined:
    Jun 12, 2006
    Messages:
    559
    Country:
    So DK Jungle Beat is the latest game to require one of the IOS updates installed by 3.4J, and no one seems to have figured out which one it needs. Have people with IOS53 and IOS55 (but without 3.4J) tried running this game?

    I am on 3.2U and the latest IOS I installed was IOS38 for Animal Crossing. When booting the disc, my Wii stops with the black screen. When running through GeckoOS, I get a blue screen with error 002.
     
  2. Edgedancer

    Member Edgedancer Director of Moon based operations

    Joined:
    Oct 2, 2006
    Messages:
    2,641
    Location:
    Canberra
    Country:
    Australia
    Check the topic that asks about the new #002 error code.
     
  3. DJPlace

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States
    i wonder if this game will come state side... but anyway i have the latest install and i'm surpised AC:CF worked!! but i can't help you sorry.
     
  4. Knocks
    OP

    Member Knocks GBAtemp Advanced Fan

    Joined:
    Jun 12, 2006
    Messages:
    559
    Country:
    I've installed IOS53 and IOS55 now. Neither of them fix it.
     
  5. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    use wiiscrubber final edition to peak into the update partition and see what IOS it installs...
    Post the results back here an well figure it out....

    -kitt050383
     
  6. Diffusion

    Member Diffusion GBAtemp Advanced Fan

    Joined:
    Jul 14, 2007
    Messages:
    701
    Country:
    United States
    The game uses IOS53 and has IOS53 and IOS55 in its update partition.

    It'll probably work on a chipped (PAL or US) Wii once IOS53 and IOS55 are installed.
     
  7. Knocks
    OP

    Member Knocks GBAtemp Advanced Fan

    Joined:
    Jun 12, 2006
    Messages:
    559
    Country:

    I just said that it doesn't work with IOS53 and IOS55 installed.
     
  8. Knocks
    OP

    Member Knocks GBAtemp Advanced Fan

    Joined:
    Jun 12, 2006
    Messages:
    559
    Country:
     
  9. Knocks
    OP

    Member Knocks GBAtemp Advanced Fan

    Joined:
    Jun 12, 2006
    Messages:
    559
    Country:
    I got it to work, but only through GeckoOS. I have WiiKey installed on an NTSC-U system. You have to apply the following two patches with GenericWiiPatcher: 1) error #002 and 2) force language to Japanese. You don't need IOS53 or IOS55 for this game. I am trying other things to get it to work without GeckoOS.
     

Share This Page