Donkey Kong Country Returns (intro and loading)

Discussion in 'Wii - Backup Loaders' started by duveldg, Feb 16, 2011.

Feb 16, 2011
  1. duveldg
    OP

    Newcomer duveldg Member

    Joined:
    May 20, 2003
    Messages:
    38
    Country:
    Netherlands
    Hi there, not so good in english. I will try to explain. When I start a new game on DKCR the intro doesn't play well. Frequently it will choke with dropping the sound. Are there more people experiencing this? And sometimes between loading a new level, it wil stay stuck in endless loading. The monkey will keep running forever. Is this a known problem? Because I can't find anything on this forum about it.

    I'm using, CFG Loader (65) en cIOS 222 (38) v4, 223 38+37 v4, 224 57 v5, 249 56dx2 and 250 57dx2. All cIOS's have the same Issue. I do not have an other HDD to test. I'm using an Imation Apollo 320GB. Every other game I try had no problem. But this game is. The HDD is formatted in FAT32, could that be a problem? Maybe WBFS will work better?

    Thanks en when there is already a post about this, I'm sorry.
     
  2. Donkey Plonk

    Member Donkey Plonk GBAtemp Fan

    Joined:
    Jan 3, 2011
    Messages:
    421
    Country:
    United Kingdom
    I play DKCR loads, never ever had this problem. I use wiiflow, have a wd my passport essential 500gb formatted as fat32.
    cIOS waninkoko rev21 base57
     
  3. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    I have also never had this problem. I am using the same setup as you (CFG Loader 65, 249 56dx2).

    I highly doubt it. This should not be an issue. You might want to reinstall your cIOS and make sure CFG is configured to use IOS249.
     
  4. Hielkenator

    Member Hielkenator GBAtemp Psycho!

    Joined:
    Feb 7, 2010
    Messages:
    4,176
    Country:
    Netherlands
    Try an different HDD. Is it usb powered?
     

Share This Page