Does Waninkoko's 4.0 updater actually make your Wii's fw v4.0?

Discussion in 'Wii - Hacking' started by Darkzero51521, Apr 5, 2009.

  1. Darkzero51521
    OP

    Member Darkzero51521 GBAtemp Regular

    Joined:
    Mar 30, 2009
    Messages:
    174
    Country:
    United States
    I was wondering, does it actually make your firmware v4.0, or does it just mock the features that 4.0 has?

    I went from firmware 3.2u to 4.0u using the "ULTIMATE Guide to 4.0..". Now, when i have the "Skip Disk Update" hack disabled, it ALWAYS asks me to update my firmware. Even when i put a game in from firmware 2.x, it asks me to update the firmware. Why would it ask me to update firmware when i'm running firmware 4.0?
     
  2. WiiMonkey

    Member WiiMonkey GBAtemp Fan

    Joined:
    Jan 16, 2009
    Messages:
    408
    Location:
    UK
    Country:
    United Kingdom
    Its probably not asking to update the firmware but more likely to be ios updates
     
  3. SpAM_CAN

    Member SpAM_CAN GBAtemp Regular

    Joined:
    Apr 5, 2009
    Messages:
    279
    Location:
    UK
    Country:
    United Kingdom
    Just use Geko OS and you Wii-l be fine!
     
  4. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    It's asking to update the Wii because the actual firmware is behind-the-scenes stuff. Just because your System Menu is up-to-date doesn't mean that you have every firmware. Odds are, you're missing an IOS (the "firmware") or have an earlier version.

    Waninkoko's installer gives you System Menu 4.0, updated channels, and some IOSes including but not limited to 53, 55, 60 and 61. It will not patch the Trucha bug back into them.
     

Share This Page