Does updating from 4.80 to 4.81 affect the possibility to downgrade later on?

Discussion in 'PS3 - Hacking & Homebrew' started by random_human_being_, Nov 6, 2016.

  1. random_human_being_
    OP

    random_human_being_ Advanced Member

    Newcomer
    96
    21
    Feb 17, 2016
    Italy
    I don't want to downgrade my PS3 just yet, is it a good idea to make the update? I seldom play online.
     
  2. Zero72463

    Zero72463 GBAtemp Maniac

    Member
    1,221
    579
    Jun 27, 2016
    United States
    No. No exploit has been known to even allow downgrading and a trusted developer confirmed no types exploits were patched in 4.81.
     
  3. random_human_being_
    OP

    random_human_being_ Advanced Member

    Newcomer
    96
    21
    Feb 17, 2016
    Italy
    I meant using an E3 flasher.
     
  4. ScarletDreamz

    ScarletDreamz [Debug Mode]

    Member
    2,458
    1,035
    Feb 16, 2015
    United States
    California
    No as far as your console model its compatible.
     
  5. Aneesh India

    Aneesh India GBAtemp Regular

    Member
    121
    17
    Dec 24, 2015
    India
    India

    I have downgraded 8-10 consoles on 4.81 using e3 flasher. So go ahead and update
     
  6. azoreseuropa

    azoreseuropa GBAtemp Guru

    Member
    5,598
    790
    Nov 6, 2002
    Portugal
    Proud to be Portuguese but I am in USA.
    Actually, good news for people without a CFW:

    You are able to injecting PS3 CFW games on OFW 4.81 without a CFW.

    Google it. Just copy "injecting PS3 CFW games on OFW 4.81 without a CFW." without a quote and you will have an answer there. :)
     
  7. JaroslavN

    JaroslavN Member

    Newcomer
    20
    0
    Aug 24, 2016
    Belgium
    its probably fake , because people are saying it + only some games work not many (maybe this is fake too, people are getting error codes every time doing this stuff. )
     
    Last edited by JaroslavN, Nov 29, 2016
  8. emuashui

    emuashui GBAtemp Regular

    Member
    185
    13
    Jan 17, 2016
    Hong Kong
    Currently my fat ps3 is cecha12 ofw 4.60, can i update it to its latest version and login my psn?
    Since such fat ps3 is downgradable, it can be downgraded even it has been upgraded to the newest version, am i correct?
     
  9. mikey420

    mikey420 GBAtemp Fan

    Member
    389
    113
    Dec 11, 2015
    United States
    A ps3 on any firmware is downgradable as long as its a model that can run 3,55 or older. The method hasn't been fixed since it was released and its unlikely it will be since the ps3 life span is pretty much over as far as Sony cares. Though that doesn't mean they won't randomly drop an update out of the blue for no reason... See PSP 6.61 update
     
    random_human_being_ likes this.