Does the R4 3DS work on the lastest firmware or not?

Discussion in '3DS - Flashcards & Custom Firmwares' started by XDel, Dec 30, 2013.

  1. XDel
    OP

    XDel Author of the Alien Breed Odamex Projekt.

    Member
    5
    Jul 25, 2012
    United States
    Solaris
    Their page says yes, but everyone I've talked to says no, so what is the scoop? If I have a brand new 3DS with the latest firmware, can I use the R4 3DS on it?

    According to the responses to the questions on this page, again they say yes.

    http://www.nds-card.com/ProShow.asp?ProID=149

    I'd imagine that if this were true it would have already hit GBATemp's front page news right?!
     
  2. manlego

    manlego GBAtemp Regular

    Member
    2
    Nov 13, 2009
    Brazil
    no you cant yet
     
  3. Xzi

    Xzi Virtual Bartman

    Member
    13
    Dec 26, 2013
    United States
    Spiraling Out
    It does, but it only plays DS backups, not 3DS. To exploit 3DS mode you need firmware 4.5 or earlier.
     
  4. kyogre123

    kyogre123 Mexican Pride

    Member
    8
    Sep 23, 2013
    Mexico
    That's a DS flashcard (not 3DS), that indeed works on the current 3DS firmware.
     
  5. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    4
    Mar 29, 2013
    United States
    `Murica
    You can only play DS ROMs. The cart will not be able to run 3DS games.
     
  6. XDel
    OP

    XDel Author of the Alien Breed Odamex Projekt.

    Member
    5
    Jul 25, 2012
    United States
    Solaris
    Alright, thank you all, just triple checking.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice