Does the new luma 9.1 update fix luma to work in 11.8?

Discussion in '3DS - Flashcards & Custom Firmwares' started by 2DSGamerdude, Aug 3, 2018.

  1. 2DSGamerdude
    OP

    2DSGamerdude GBAtemp Fan

    Member
    3
    Apr 6, 2015
    Greece
    Gamecube Land
    I recently saw that luma was updated to 9.1, does this fix luma to work for 11.8?
    not like it matters to me ATM i'm not updating until something good comes out to allow cfw to work on 11.8.

    also, the ban is only for dl games from esop/freeshop etc?
    or it affects general online usage? like dl homebrew, FTP or dl updates?
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    yes
    Ban is for eshop games.
     
Loading...