Does the last GW Update supports the last official 3ds FW?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Simiaraichu, Jun 5, 2016.

  1. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    1
    Dec 29, 2014
    Algeria
    Hi guys!First of all excuse my bad english and my dumb question ><

    But i wanna know if the last gateway firmware supports the last official 3ds FW,as i got a new3dsxl that i wanna update (emunand ofc) so i can play MH4U and pokemon AS cuz it says that i need to update ..:'(
    Sry for this idiot question but tomorrow i got ramadhan and i wanna play mh4u
     
  2. Davidosky99

    Davidosky99 Eevee :3

    Banned
    7
    Jun 7, 2015
    Porto
    yes, it does
     
  3. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    1
    Dec 29, 2014
    Algeria
    AWESOME!Thx !you saved all my ramadhan of boring days <3

    — Posts automatically merged - Please don't double post! —

    Wait sorry for being annoying,by the last GW update you mean the 3.7.1?sorry for this idiot question and i don't want to brick my new 3ds :/
     
    Davidosky99 likes this.
  4. evandixon

    evandixon PMD Researcher

    Member
    7
    May 29, 2009
    United States
    3.7.1 supports 11.0.
     
  5. Simiaraichu
    OP

    Simiaraichu Advanced Member

    Newcomer
    1
    Dec 29, 2014
    Algeria
    thx man and thx davidosky good night
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice