Does the AceKard 2i work on the latest DSi XL?

Discussion in 'Acekard' started by fatbarstewar, Apr 17, 2011.

  1. fatbarstewar
    OP

    Newcomer fatbarstewar Newbie

    Joined:
    May 3, 2007
    Messages:
    2
    Country:
    United States
    Sorry if this is covered extensively elsewhere.

    If I bought a new DSi XL tomorrow (in the UK), presumably already updated to 1.41E (?), would my AceKard 2i run on it? I assume I'd need to also update my AceKard, it's currently 1.8.5.

    I'm completely out of the loop regarding the XL and whether it runs flashcards, and which ones, okay or not. Thanks for the advice.
     
  2. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    Firmware and kernel are two different things. Your "1.8.5" is the kernel and wouldn't do squat for helping your AK2i work on the DSi. On the other hand, if you update your firmware to the latest firmware, it should work correctly and you will have no problems.
     
  3. fatbarstewar
    OP

    Newcomer fatbarstewar Newbie

    Joined:
    May 3, 2007
    Messages:
    2
    Country:
    United States
    Aah right, thanks a lot. So long since I dabbled with it, forgotten what the deal was. I'm a nerd at heart so as long as it's possible, I'll be able to sort it. Just wanted to be reassurred it was even possible.
     
  4. Zorua

    Zorua Newbie

    For firmware updates, go to acekard.com, download the 3DS firmware update, copy it to the root of your SD and run the .nds file. If it shows the HWID as 44, don't update it. Instead, download the 1.4.1 update and use that.

    For kernel updates, go to akaio.net and download the latest one. The latest is akaio 1.8.6a. Kernal updates improve game compatibility.
     

Share This Page