Does oot3dhax work on New 3DS v. 10.7.0 and 9.2?

Discussion in '3DS - Homebrew Development and Emulators' started by GibFTW, Nov 26, 2016.

  1. GibFTW
    OP

    GibFTW GBAtemp Regular

    Member
    231
    52
    Aug 18, 2016
    United States
    I suffered a partial downgrade using freakyhax, which only works once and then you need to redo it, which I am not in the fucking mood to do, so yeah, does oot3dhax work on all of these? And how do I know which file to use? Yes I have powersaves :3. I got it early on when using my 3ds, I am super glad I got it. I bought my New 3DS a few days back, it arrived today, on v10.7, brand new!
     
  2. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    If you suffered a parial downgrade, there's no need for the 10.7 payload. You just need the 9.2 payload. You can find the payloads here. The file you need in the saveimages_powersaves folder is named N3DS_U_12288_8203.bin.
     
  3. XC-3730C

    XC-3730C GBAtemp Advanced Fan

    Member
    513
    59
    May 10, 2014
    United States
    I have cfw modded me and my wife's N3DSXL on 10.7.0 using oot3dhax with no issues, and they both have a9lh + luma3DS. I also used a powersaves to install the necessary file on my Zelda OOT cart using my PC w/ Windows 10.
     
    Last edited by XC-3730C, Nov 26, 2016
  4. GibFTW
    OP

    GibFTW GBAtemp Regular

    Member
    231
    52
    Aug 18, 2016
    United States
    how do you check the card id?
     
  5. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,536
    3,600
    Mar 16, 2012
    United States
    I don't know, but if one doesn't work, try the other.
     
    Last edited by KunoichiZ, Nov 26, 2016 - Reason: misread question