Does Mad World require some type of IOS file?

Discussion in 'Wii - Hacking' started by games2007, Jun 13, 2009.

Jun 13, 2009
  1. games2007
    OP

    Member games2007 GBAtemp Regular

    Joined:
    Nov 28, 2008
    Messages:
    263
    Country:
    United States
    Hi.

    My friend got his Wii finally downgraded to 3.2.

    He installed the cioscorp and all, but he only burned one game- Madworld.

    I'm not sure if there was a problem with the installation, but I helped him install the Preloader and told him what hacks to use, going from what ones I have selected.
    Is there an IOS or cIOS file required to read Mad World? Thanks.
     
  2. TroyTheZombie

    Member TroyTheZombie GBAtemp Advanced Maniac

    Joined:
    Mar 3, 2009
    Messages:
    1,631
    Location:
    Calgary, Canada
    Country:
    Canada
    IOS55-64-v4633.wad
     

Share This Page