does luma support 2.1 as a firm on old 3ds

Discussion in '3DS - Homebrew Development and Emulators' started by monkeyman4412, Jan 29, 2017.

  1. monkeyman4412
    OP

    monkeyman4412 GBAtemp Advanced Fan

    Member
    727
    169
    Jun 16, 2016
    United States
    question is in title.
     
  2. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    No.
     
  3. Columbo2811

    Columbo2811 GBAtemp Maniac

    Member
    1,343
    799
    Jul 19, 2015
    No and there's no point. It's only a flying visit. If you've fucked up cause you can't follow simple instructions like making a nand backup then you shouldn't really be trying to hack any console of any sort.
     
  4. monkeyman4412
    OP

    monkeyman4412 GBAtemp Advanced Fan

    Member
    727
    169
    Jun 16, 2016
    United States
    no, its not that, I was just curious.
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    I'm guessing it's to get your otp again correct?
     
  6. monkeyman4412
    OP

    monkeyman4412 GBAtemp Advanced Fan

    Member
    727
    169
    Jun 16, 2016
    United States
    no, again I was just curious. Ok thats not the case. over at luma I made a request for 2.1 support. then a user comes by claims thats already supported. which now I got confirmation that both o3ds and clearly n3ds is not supported. Oh then he also tried to claim the crap I was saying was bs. and false. So you get my point. heres the post. https://github.com/AuroraWright/Luma3DS/issues/349#issuecomment-275886354
     
    Last edited by monkeyman4412, Jan 29, 2017
  7. DrkBeam

    DrkBeam GBAtemp Fan

    Member
    355
    124
    Jun 12, 2016
    Spain
    I think I booted a console with a 2.1 firmware running luma3ds, but I'm not sure, I read 2.1 was supported anyway
     
  8. Somebody Whoisbored

    Somebody Whoisbored it's all okeydokey

    Member
    478
    166
    May 12, 2016
    United States
    hypeland
    Idk, I trust Mrrraou as he is the developer of slowhax. And he also said that he couldn't remember if it was supported or not. And Luma isn't officially compatible with 2.1, but it works on the o3ds enough to complete the A9LH install. Although the n3ds bricks on closing the lid so what is even the point.
     
  9. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,126
    1,323
    Dec 31, 2012
    Mexico
    A game
    An A9LH'd O3DS will boot Luma CFW on 2.1!

    This has been supported since mid-october, it's incredible none knows it.

    Again, you're all right, there's no point in staying on 2.1.
     
  10. Mrrraou

    Mrrraou GBAtemp Advanced Maniac

    Member
    1,869
    2,167
    Oct 17, 2015
    France
    thats pretty much why i said i couldnt really remember. i've seen luma boot 2.1 but i couldnt remember, and anyway https://github.com/AuroraWright/Luma3DS/blob/master/source/firm.c#L277 so it actually even patches it
    but i couldnt bother to look at the source
     
    Last edited by Mrrraou, Jan 29, 2017