does crazy intro video work on 4.2?

Discussion in 'Wii - Hacking' started by chaseincats, Feb 3, 2010.

Feb 3, 2010
  1. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    I ask this because I downloaded it and did exactly what the readme said and it just flashes then loads the wii menu

    any ideas?

    -chaseincats
     
  2. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    It's not dependent on the system menu version.. you probably misnamed the video file in the configuration file (crazyintro.xml)
     
  3. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    checked and all i did was follow exactly what it said in the readme

    get the dol and xml and put them in the root
    along with boot.wmv (used the default vid it comes with)

    install it via preloader and tell it to boot the installed file

    did all this and still same prob


    what am i missing?
    -chaseincats
     
  4. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    If you are using 0.32 or 0.31
    You might have a sdhc card, crazy intro video doesn't support it

    If you are using 0.33, then you need to copy whole crazyintro folder to your sd card. 0.33 got theme feature where you have vids in their own folders under sd:/crazyintro/[themefolder]
     
  5. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    wait, theirs a 0.33?

    the site only has .32
     
  6. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    bump

    anyone?
     
  7. Thomas83Lin

    Member Thomas83Lin Retro Gamer

    Joined:
    Jul 22, 2009
    Messages:
    1,484
    Country:
    United States
  8. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    OK so i threw it on my SD card and when it loaded I either get a black screen with my TV saying unsupported mode or what looks like the video scrambled on the lower half of my screen

    any ideas?
     
  9. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    anyone?

    cmon now
     
  10. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    try downloading one of the packages here
    http://gbatemp.net/index.php?showtopic=189411

    those have everything u need to get it running instantly (those exact files work for me on 4.2U, if it doesn't work for u, it could be your cios249 as I think crazy intro uses that, or it could be incompatible sd card)
     
  11. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    cool it worked!

    thanks
     
  12. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    no prob!
     
  13. chaseincats
    OP

    Member chaseincats GBAtemp Advanced Fan

    Joined:
    Nov 16, 2006
    Messages:
    520
    Country:
    United States
    EDIT: got it working thanks [​IMG]
     
  14. WiiCrazy

    Member WiiCrazy Be water my friend!

    Joined:
    May 8, 2008
    Messages:
    2,391
    Location:
    Istanbul
    Country:
    Turkey
    Btw, crazy intro doesn't use IOS 249. It does need an ios with es_identify bug though.
     

Share This Page