Does anyone know what IOS are required to play Other M yet?

Discussion in 'Wii - Hacking' started by kama, Aug 30, 2010.

  1. kama
    OP

    kama Member

    Newcomer
    44
    0
    Aug 27, 2008
    United States
    I am purchasing Metroid: Other M tomorrow, and I want my Wii to be ready to play it. As of now, I am at 4.1, have bootMii, and pretty much nothing else.

    I have not installed any ios besides the one allowing me to play NSMBWii. Are there any ios that I should install right now or should I wait for tomorrow to see if it wouldn't require any?

    Thank you.
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,094
    1,245
    Aug 5, 2007
    GeckoOS takes care of that. If you need it [​IMG]
     
  3. rolandde

    rolandde Member

    Newcomer
    44
    1
    Mar 22, 2010
    Canada
  4. Krestent

    Krestent What to post?

    Member
    3,953
    33
    Mar 31, 2009
    United States
    Wait until tomorrow
     
  5. daxtsu

    daxtsu GBAtemp Guru

    Member
    5,537
    3,927
    Jun 9, 2007
    Antarctica
    It uses IOS 56, so install the latest one if you haven't, and it should run without issue. Or run the game once through GeckoOS like LinuxAres said.