Does Anybody Have A List of Flashcards that Work with Flashcard Timewarp?

Discussion in '3DS - Flashcards & Custom Firmwares' started by GhostLatte, Mar 31, 2015.

  1. GhostLatte
    OP

    GhostLatte The Hypebeast Shitposter

    Member
    2,807
    14,064
    Mar 26, 2015
    Antarctica
    Supreme NY
    I recently installed flashcard timewarp, but I was just curious if anybody knows what flashcards work?
     
  2. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    any blocked between 4.5 and 9.6 *should* work.....any blocked from 1.0-4.4 will likely remain blocked
     
  3. GhostLatte
    OP

    GhostLatte The Hypebeast Shitposter

    Member
    2,807
    14,064
    Mar 26, 2015
    Antarctica
    Supreme NY
    My M3i Zero including my iTouch 2 shows up but it gives a error saying to turn off my system.
     
  4. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    Support M3i Zero Model:GMP-Z003 & old Models;
    • Support 3DS Japanese firmware Ver. 2.0.0-2J;
    Support 3DS USA firmware Ver. 2.0.0-2U;
    Support 3DS European firmware Ver. 2.0.0-2E;
     
  5. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    434
    238
    Mar 29, 2013
    United States
    `Murica

    Were those cards even updated for the 3DS?

    IIRC only the "big name" brands ever made the leap from DSi --> 3DS, such as the generally regarded "official" R4i and DS Two.
     
  6. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    so as i said <- 4.5 and the card will still be blocked by TWL_FIRM, anything for over 4.x should be unblocked, if KARL3DS can downgrade TWL_FIRM then the M3i *should* work again, even on the n3DS
     
  7. GhostLatte
    OP

    GhostLatte The Hypebeast Shitposter

    Member
    2,807
    14,064
    Mar 26, 2015
    Antarctica
    Supreme NY
    My M3i Zero works fine on my 4.5 3ds but doesn't work on my N3DS for some reason:unsure:
     
  8. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    hmmmm starnge maybe there was another TWL_FIRM block implemented in 5.x or something.....not sure tbh, only one i knew of was a mass blocking in 4.4 via TWL_FIRM......is the card showing up? as it may just be that the n3DS cart port is looser than the one on the normal 3DS, i had issues getting the blue card to work until i put i piece of card behind the contacts on the card
     
  9. dubbz82

    dubbz82 GBAtemp Advanced Maniac

    Member
    1,512
    815
    Feb 2, 2014
    United States


    Official R4's were dead before 3DS was likely even in nintendo's plans....
     
  10. GhostLatte
    OP

    GhostLatte The Hypebeast Shitposter

    Member
    2,807
    14,064
    Mar 26, 2015
    Antarctica
    Supreme NY
    The card shows up but whatever as long as my dstwo works lol
     
  11. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    I thought that it was eventually discovered that flashcardtimewarp actually works because the 3DS (because of the spoofed version) can't read it at all.
     
  12. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,161
    9,523
    Sep 23, 2013
    yeah, but any flashcards blocked via TWL_FIRM are still blocked, and you cant just break TWL_FIRM like you can the whitelist