Does 3.1.0-6E have to be upgraded to 4.x to work with Gateway 2.1?

Discussion in '3DS - Flashcards & Custom Firmwares' started by InfoAddict, Apr 22, 2014.

  1. InfoAddict
    OP

    InfoAddict GBAtemp Regular

    Member
    1
    Mar 24, 2014
    My friend recently got a 3DS XL and it is 3.1.0-6E. We tried to run the Gateway but it didn't work, the DS card works fine, but doing the profile hack doesn't work. I assume this is because the firmware is too low and he needs to update using an appropriate game?

    Or is it another issue? Or did we perhaps do a step wrong?

    My own 3DS XL came with 4.40 and everything worked fine for me.
     
  2. beenii

    beenii GBAtemp Regular

    Member
    2
    Mar 20, 2011
    Gambia, The
    you assumed right.
     
    InfoAddict likes this.
  3. InfoAddict
    OP

    InfoAddict GBAtemp Regular

    Member
    1
    Mar 24, 2014
    Fantastic, thank you.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice